1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Live Church Sound Bottoming Out when We Begin to Record Live

Discussion in 'Recording' started by NCCPastor, Sep 27, 2006.

  1. NCCPastor

    NCCPastor Guest

    I am a pastor in a small church who needs help. I have a 12 channel peavey mixer (RQ2314) recording our services live on an ALESIS 9600 with a 40 Meg HD. I also use a sonic maximizer a Tascam CDA500 for CD play prior to service and use the Tape function for duplicating my CD to Tape. Here is my problem:

    When I adjust the volume to appropriate levels for both the mains and the groups monitors I think we are good to go...but.... When I go the the ALesis to begin recording onto the HD, As soon as I press record, I get the AWFUL EHHHHHH distorted sound!! Wnen I bring the volume sliders downon the mains (and decrease the monitor volume as well a little), the Horrific EHHH! distortion disappears...but ... now the sound is not at the appropriate level for the congregation or the Bands monitors. What am I doing wrong here.. Any suggestions would be help full I have the gain on the mics about 6...Any and all suggestions would be appreciated. I feel like there is simple but answer but to a pastor who is a one man show, I have not come up with it... Thanks to all!

    Pastor Ron
    nccpastor@earthlink.net
     
  2. Thomas W. Bethel

    Thomas W. Bethel Well-Known Member

    It sounds like somehow the outputs of of one of your recorders is being fed back into the board and mixed with the signal you are recording. In audio we sometimes refer to it as a "round robin" or more accurately as feedback because that is exactly what is happening but instead of a microphone feeding back it is the board feeding back on itself. By turning down the output you are somewhat preventing it from happening. I would check the connections to and from all equipment and make sure you do not have a complete circle on one of your recorders.
     
  3. BobRogers

    BobRogers Well-Known Member

    Are you getting this distorted sound in the mains or are you hearing it through headphones when you monitor the Alesis? If the former than Tom is probably right. But in any case why don't you give us a better idea about how the system is wired?
     
  4. NCCPastor

    NCCPastor Guest

    Blessings, Thomas and Bob

    Thank you so much for taking time to respond.. I could very well have created this "loop or reound robin" . I will check the routing of connections and repost once I get back out to the church. Bob, I was a little afraid to check the this 'distortion" through the headphones fearing that I would lose an eardrum. But the distortion seemed to be coming through both the mains and monitors..

    I can't thank you enough for your willingness to help. I repost a a few hours. Thanks again!!

    Pastor Ron
    Nccpastor@earthlink.net
     
  5. BobRogers

    BobRogers Well-Known Member

    If I understand what you are doing correctly, you are using the Tascam for playback, but not recording and the Alesis for recording, but not playback durng the service. If that's the case hook the inputs of the Alesis to the tape out of the mixer. Hook the output of the Tascam to one of the stereo pairs, e.g. 11/12. Don't hook up the output of the Alesis or the input of the Tascam.

    One problem that you might encounter is that (from what I can see) the tape outs are controled by the main L/R output faders. You may need to adjust the level of the mixer so the signal going to the Alesis is correct for recording and then adjust your power amps so that the levels of the mains and the monitors are appropriate.
     
  6. NCCPastor

    NCCPastor Guest

    Bob, Thank you for your knowledeable comments/advice

    I took the trouble of creating a "pictograph" of my configuration. I would appreciate your reviews. I am sure your advice is right on, but after looking at it, if you have additional input, I would love to hear it.

    Thank you! Thank you! for your help on this. It has been driving me crazy.

    Blessings,
    Pazstor Ron

    Here is the Link to my Configuration on my Church Site:

    http://home.earthlink.net/~rcarnighan/umc/id66.html
     
  7. BobRogers

    BobRogers Well-Known Member

    Looks like the feedback loop is through the Alesis. If you never play the Alesis through the PA, disconnect the Alesis out to Mixer tape in. If you want to keep that hooked up, be sure to turn the three "tape level " knobs all the way off when you are recording. You only want them up during playback.
     
  8. NCCPastor

    NCCPastor Guest

    Bob & Thomas,

    Thanks for all your help. I have finally grasped an understaniding of what what was happening after reading your comments!

    I know my needs were somewhat unique given my pereonal capabilities and system resoiurces but I made the changes and tested it and every need was met and "SEEMS to be" working! If you see a potential problem that I have not picked up in this reconfiguration please let me know. You help has been an unbelievable blessing. Here is what I did:

    To ensure that I could both record to the Alesis HD and then play back what is recorded....as well as my need t hear both the cassette and CD for pre-worship music, I did the following:
    !. Connected the Alesis In's to the Mixer Tape Outs
    2. Connected the Alesis Out to Channel 10 of the mixer with a Note that the Channel 10 is OFF! while recording, and ON! to hear the recorded playback off the Alesis HD
    3. Tascam Tape IN to Mixer Channel 13/14
    4. Tascam CD Tape OUT to Mixer Channel 11/12

    Note: I have not tested my ability to "sync" my finished CD to the cassete tape. Any thoughts on this... Thanks again!!!

    Pastor Ron
    NccPastor@earthlink.net
     

Share This Page