1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Logic Audio 4.8/OMS timing issue

Discussion in 'Logic' started by simonjbinks, Aug 3, 2002.

  1. simonjbinks

    simonjbinks Guest

    I'm getting timing problems when sequencing a shaker in sixteenths.

    I am using:
    Mac G4
    Mac OS 9.292
    Logic Audiuo 4.8.1,
    Pro Tools 5.2.1
    OMS 2.3.8

    + all the latest drivers and software for LA 4.8.1.

    I've been using Logic/Pro Tools in this particular incarnation, for two years.

    I've just initialised and reinstalled for the 5th time. (hard drive problems).

    In Logic, under - Options-Settings-Midi Communication, what out of the following should I have on or off?

    'Use Unified Virtual and Classic Engine'
    Use OMS if available'
    'Use OMS in addition to built in midi driver'

    I had another response on the Logic Users Group advising me to take the Unitor driver out of the system-OMS folder.

    I've done that, and every conceivable combination of the above options, but the timing issue remains, even when I disable all other track; both midi and audio.

    I have been using OMS because I have Reaktor, which requires the IAC facility, but is also giving me trouble. If that further complicates matters, I'll leave it for another time.

    As far as I am aware, I have the latest of all softwAre and drivers required for Logic 4.8.1.

    What about AMT? I don't have any additional software that I am aware of named AMT.

    Really appreciate any help.

    Simon Binks

Share This Page