1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

logic audio mac/dae problem

Discussion in 'Logic' started by triphopkins, Jun 17, 2001.

  1. triphopkins

    triphopkins Guest

    protalkers;

    When playing back any number of Logic Audio Mac audio tracks, <any>
    arrange page activity on unrelated audio tracks, ie;
    muting tracks and/or moving audio, results in a <total> audio playback drop out - all audio - lasting about 2 seconds.
    This does <not> happen when playing through the Mac-av outs, and does
    <not> happen in the Protools 5.01 application.

    The system is stable and has been working flawlessly for about two years:
    Mac beige G3, 256 meg ram, atto scsi accel, glyph 18 gig u2w drives, word clock by Rosendahl, all connectors hi quality, etc.
    Hardware is digi PT mix plus.

    We have done all of the obvious: Norton disc doc, FWB hard disc toolkit, atto, rebuilt desktop, zapped
    P-ram, trashed all preferences, re-installed Logic, checked extension sets.

    Any help is appreciated,

    ciao,

    s.h.
     
  2. samara

    samara Guest

    Are you getting an actual DAE error?
    [ie: "DAE error -6042]

    -----
    Samara Krugman
    Mercenary Audio [url="(dead link removed)[/url]
    "this is not a problem"
     
  3. triphopkins

    triphopkins Guest

    Samra;

    Thanx for the response.
    No DAE error messages. No error messages at all - just interrupted playback.

    ciao,

    s.h.


     
  4. mixfactory

    mixfactory Guest

    Which Mac OS version are you running? OMS does not run with 9.0 and Emagic Logic(this was fixed under 9.1 though). Try turning off the OMS extensions and run your Midi straight of the Logic Midi System(you'll get better Midi timing too). If this works, you'll just have to turn on the OMS when running Pro Tools, but turn it off when running Logic.
     
  5. triphopkins

    triphopkins Guest

    thrillfactor;

    Thanx 4 the info. I am running 8.6 and do not use the dread OMS.
    There is something else terribly, terribly wrong.....

    ciao,

    s.h.

    Originally posted by THETHRILLFACTOR:
    Which Mac OS version are you running? OMS does not run with 9.0 and Emagic Logic(this was fixed under 9.1 though). Try turning off the OMS extensions and run your Midi straight of the Logic Midi System(you'll get better Midi timing too). If this works, you'll just have to turn on the OMS when running Pro Tools, but turn it off when running Logic.
     
  6. samara

    samara Guest

    Sounds like some kind of TDM bus hiccup... when you have the drop, does the screen stay active, or does it freeze when the audio drops? I'm sure you checked your RAM allocations for both Logic and DAE as well as tinkered with your DAE buffer settings, right? Is the current version of your DAE "approved" for your version of Logic?


    -----
    Samara Krugman
    Mercenary Audio [url="(dead link removed)[/url]
    "this is not a problem"
     
  7. triphopkins

    triphopkins Guest

    Samara;

    Thanx for the further input. Hiccup is an understatement.
    Yes - to answer all of your queries -the problem is not anything that I have done - this is the opinion of various experts who have checked out my system.
    So, away we go again....
    ciao,

    s.h.
     

Share This Page