1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Logic issues, please help! (REFERENCE PIC)

Discussion in 'Logic' started by MediaMurder, Oct 3, 2007.

  1. MediaMurder

    MediaMurder Guest

    well first of all this is what im using.
    New iMac
    toneport ux2
    at2020 instrument mic
    logic pro 8

    the problem im having is this:

    http://i39.photobucket.com/albums/e194/615106951/Picture1.png

    Im micing my acoustic guitar, and my toneport is saying that im getting it nice and clean and loud, but Logic is only getting a tiny bit of the sound, take a look at the screen shot, you can see the db meter waaaayyy down below -15db on the input monitoring.

    Has anyone had this problem in logic and know how to fix it? I've tried going through all the audio settings and project settings but I have no idea why it's so quiet in logic... Thanks guys!
     
  2. Cucco

    Cucco Distinguished Member

    I don't see any wave form in the window, so it may be hard to troubleshoot, but I would say that -15dB is not a problem for guitar. Sure, it could be higher, but in a thick mix, during tracking, that's about where I'd shoot anyway.
     
  3. MediaMurder

    MediaMurder Guest

    No dude, look at the db meter in the track inspector (bottom left corner)
    It's almost like im not getting any signal at all, but It's just super weak.

    I like to have all my audio tracks as loud as possible without clipping when I lay them down, you have more control over them that way. The way it is now is almost impossible to get to clip, waaaaayyy to much headroom... No good...
     
  4. MediaMurder

    MediaMurder Guest

    here's an updated pic...

    http://i39.photobucket.com/albums/e194/615106951/logicscreen.jpg


    Also, it almost sounds as if logic is adding some sort of slight chorus as well... dont know if that helps....
     
  5. Cucco

    Cucco Distinguished Member

    So here are a few thoughts.

    1 - 15dB of headroom is not way too much. In fact, if you are getting as HOT of a level as possible on every channel, your mix is likely suffering from this!

    "Why?" you ask - simple. When you record 2 tracks that are both close to digital 0 (or clipping), you're likely to overload the output bus. However, your output bus probably has some kind of built in brick wall limiting. Well...it probably sucks too. (No offense, they all suck when they have to work that hard.)

    So, then you make mix decisions on a mix which is over compressed/limited and none of your decisions will end up sounding right in the long run. The mix will sound lean in the highs and boomy in the lows.

    2 - If you're hearing some kind of chorus, there are a couple potential issues.

    A - You have a Chorus plug-in enabled on the machine. Disable it. If not, move on to step B.

    B - You have the bus doubled somehow and the second bus is playing back at a delayed latency. Disable the second bus.

    C - You have two inputs enabled for the same source and one is slightly more delayed than the other. See step B for the remedy.

    As for the output/input of the POD to the computer - are you going into the computer via USB?

    Have you checked your mixer setup to make sure that the gain is not decreased (both within Logic and within the POD software that comes with your device?)

    Do you have the digital pad engaged? (They put quite a hefty pad on this thing to help if you happen to have active pickups.)

    Cheers -
    J
     
  6. MediaMurder

    MediaMurder Guest

    Hmmm...
    Well ill dig into that and find out what exactly is happening.
    Thanks for the response again, you rock!
     
  7. gdoubleyou

    gdoubleyou Well-Known Member

    I wouldn't worry about it, as long as the signal is clean and noise free.

    Double click on the waveform, to activate the sample editor, under the function menu, change gain.

    And or use the gain plug, found under helper.

    8)
     

Share This Page