1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Logic Pro & Aggregate Devices

Discussion in 'Logic' started by redbort, Jan 3, 2006.

  1. redbort

    redbort Active Member

    Hello,
    I'm currently Running Mac OS 10.3.9 with DP 4.0
    Motu 828, 896 and two Alesis AI-3 for 32 inputs/outputs

    I want to switch over to Logic Pro
    yet i'm fearful of upgrading to OS 10.4

    the problem is concerning agregate devices
    simply put: will logic pro supported multiple hardware devices regardless of what verison of OS X?

    http://www.motu.com/techsupport/technotes/document.2005-04-29.8360024331/view?searchterm=10.4

    for now i'm in the clear with DP 4.0
    http://www.motu.com/techsupport/technotes/document.2004-05-03.3919316209

    Will Logic Pro recognize both my external soundcards on 10.3.9?
     
  2. gdoubleyou

    gdoubleyou Well-Known Member

    10.4 is required for Logic to recognize aggregate devices.

    DP is currently the only DAW that will support multiple MOTU devices with the older OS.

    Leopard is around the corner, and Tiger improved system performance on my Powerbook and mini.

    You also need to upgrade DP4.6 performance/stability is greatly improved.

    8)
     
  3. redbort

    redbort Active Member

    arrrrr,,,,,'
    tell em to upgrade logic! :sad:
     
  4. gdoubleyou

    gdoubleyou Well-Known Member

    I've actually locked down my system to 10.39 until I finish my current project.

    I own DP and Logic, but I use Logic the most because I fell in love with it's virtual instruments.

    I'm due for a DP update myself, probably will wait for the new OS to upgrade, then sit tight until the dust settles from the Intel transition.

    8)
     

Share This Page