1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Login

Discussion in 'Recording' started by twigs, May 22, 2011.

  1. twigs

    twigs Active Member

    Would you know why I need to login everytime I come into the forum? I have remember me checked.:confused:
     
  2. audiokid

    audiokid Staff

    If I logout or close my browser I have to log back in but if I don't, I never have to, my browser always remembers me.
    You should clear all your cookies for recording.org and http://www.recording.org . It sounds like this is your problem.
     
  3. twigs

    twigs Active Member

    I don't logout either...but when I do login the computer remembers my login name but not my password...is this normal for this website ??

    I will do the cookie thing an let you know how I make out.

    Well I cleared the cookies then logins then tried to left the site without logout..but had to login when I came back but had to put in my password...
    Oh well I have this problem with many of the other forums I'm in..maybe it my CA security program..
     
  4. audiokid

    audiokid Staff

    This is a browser issue, not recording.org.
     
  5. twigs

    twigs Active Member


    Ok I'll just live with it ...
     
  6. audiokid

    audiokid Staff

    You shouldn't have to live with it though. Clear your cookies and you should have a setting that remembers passwords on your PC.
     
  7. twigs

    twigs Active Member

    Well just don't know why this can't be fixed..I did everything you mention ..I even deleted all the paaswords.. But for some reason when I login to any forum I have the same problem..If I login to my Yahoo site the login name and password stays...but no matter what forum I login to the only thing that stays is the login name....it's a puzzle that even my computer forum buddies can't figure out...
     
  8. jimmys69

    jimmys69 Active Member

    Try a different browser yet?
     
  9. audiokid

    audiokid Staff

    What browser and OS are you using?
     
  10. twigs

    twigs Active Member

    Windows Internet Explorer 7 and XP pro sp3
     
  11. jimmys69

    jimmys69 Active Member

    I recommend downloading Firefox and see if the problem is solved.
     
  12. audiokid

    audiokid Staff

    Definitely, every PC I have the first thing I do is download Firefox. Explorer is on the bottom of my list.
    I'm also told that E7 has issues with the newer forums. I believe they are not going to supported it meaning, you will be missing things others see plus it has vulnerabilities .
     
  13. jimmys69

    jimmys69 Active Member

    Ok, I can't help it. I just found humor in the fact that 'audiokid' is helping 'twigs'. :)
     
  14. twigs

    twigs Active Member


    I think he is branching out ...

    Thanks everyone..I'll see what I can do...:biggrin:

    Now I have CA Security center..is that like FireFox...
     
  15. jimmys69

    jimmys69 Active Member

    He he. Thanks for not taking offense.

    Um....No. That is a security program for protecting from malware within a browser. You should try a different browser altogether twigs. Anything other than Internet Explorer for the sake of all that lives! I do believe the antichrist built IE. LOL! Did you try 'Firefox' yet? Just do it, and bet you will never have to sign in again. :)
     
  16. aaronwaudio

    aaronwaudio Active Member

    Also, try Google Chrome. Its really awesome. I would also like to add that I also think IE was invented by the anti christ, or just some idiot somewhere who never actually used it after making it.
     
Similar Threads
  1. Unregistered
    Replies:
    1
    Views:
    428
  2. audiokid
    Replies:
    13
    Views:
    20,745
Loading...

Share This Page