1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Loops in Logic

Discussion in 'Logic' started by gameofsk8, Jan 15, 2009.

  1. gameofsk8

    gameofsk8 Guest

    I have tried everything (and it wasn't that much) but I cannot figure out how to take a loop in logic and have it play on a track in the arrange window.

    I can drag the loop to the window and the region will appear but when I press play nothing happens.

    Is there something else I need to do to get to playback?
     
  2. ouzo77

    ouzo77 Active Member

    did you drag it on an audio track or on an instrument track? you have to put in onto an audio track.

    maybe that helps...
     
  3. natural

    natural Active Member

    Have you been able to play other things in logic.
    Midi tracks, audio, etc.
    You say nothing happens. Is that accurate? Time line doesn't move? Meters don't move? Play button doesn't hilight?
    There's a fair amount of setting up in logic, and a tour of the manual is imperative.
     
  4. gameofsk8

    gameofsk8 Guest

    thanks for the replies

    I am currently reading the manual but haven't come across anything yet. i did drag onto an audio track and when i press play the time bar moves and everything works right except i get no sound from the track.

    maybe i'm suppose to do something with the channel strip (i didn't do anything to it) but i dont know what. Is there a plug-in i need to set it to??
     
  5. gameofsk8

    gameofsk8 Guest

    haha nvm just figured it out thanks alot guys
     
  6. jg49

    jg49 Well-Known Member

    Well... What was it? Remember your answer might help someone else out in the future.
     
  7. gameofsk8

    gameofsk8 Guest

    yea for some reason i had it on software instrument rather than audio. makes a big difference =)
     
  8. gdoubleyou

    gdoubleyou Well-Known Member

    yep!

    :p 8)
     

Share This Page