1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Lowend Mic Clipping/Distortion/Mud ?

Discussion in 'Recording' started by mike59271, Nov 1, 2008.

  1. mike59271

    mike59271 Guest

    Mics: Matched Pair : Oktava Mk-012

    Sound Clip: http://media.putfile.com/Oktava-Mk-012-stereo-pair

    Recorded spaced pair - Left Mic around bridge about 9 inches out
    Right Mic at 12th fret 9 inches out

    On playback it sounds as if there is a lot of low-mid mud - I'm not quite sure what it is - whether or not the signal is clipping the mic or the capsules are damaged.

    Phase distortion maybe?

    I honestly think its just the mic positioning but I don't have time right now to test it again.

    Your input would be greatly appreciated!
     
  2. mike59271

    mike59271 Guest

    any thoughts?
     
  3. EricUndead

    EricUndead Guest

    How hard are you driving your pre's? The clip sounds pretty good to me. When your playing hard at the end it sounds like you might be hitting your pre's a bit hard. It wasn't that noticeable. I had to listen to it like 20 times being the armature I am.
     
  4. Space

    Space Well-Known Member

    Sounds like the pressure from the sound hole of the acoustic over here. Or is that the Helmholtz resonator effect?
     
  5. Davedog

    Davedog Distinguished Member

    Sounds like a placement issue from here.

    Its not very intimate so its got to be a ways away...........Not a lot of gain on the mic-pre either.

    So gain-staging and placement for that particular instrument. I did not hear a problem that would be associated with the mic.
     

Share This Page