1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MachFive woes :(

Discussion in 'Recording' started by johntpt25, May 20, 2006.

  1. johntpt25

    johntpt25 Guest

    I am having a hard time getting MachFive to work properly in DP 4.61 - works in Peak 5??? No soundbanks or parameters showing names...but working fine. I do not ever know what soundbank I'm in or sound I'm on???

    Running 1.2.3 and DP 4.61 on 10.4.5 - any advice?

  2. chrispick

    chrispick Guest

    it sounds like you don't have all of 1.2.3 installed. I forget the details, but I think the MOTU site posted a patch and an upgrade. Those who only uploaded the patch had display problems like your's.

    Anyway, go back to MOTU's site and grab all the M5 downloads. That should fix things for you.

Share This Page