1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MAjor Stutter problem with my computer!!!!!!

Discussion in 'Recording' started by smileysoundsstudio, Aug 12, 2004.

  1. I have just started to have a MAJOR lock up and stutter problem!!!!! the entire system freezes and the play back stutters. I then need to restart the entire computer. it will sometimes just lock on boot up of Nuendo. is this a hard drive problem?!?!?!?!? I am using nuendo 2.2.0 with XP Pro but I don't think I have service pack 1 installed for XP. this is a new problem that has come up. I am thinking hardware?!?! any ideas?!?!?!
    ------------------
    Athalon XP2000+
    MSI k7t266 mobo
    1 Gig PC2100 DDR ram
    Matrox G550
    RME hammerfall 52/96
    Adaptec 21960 SCSI card
    windows XP pro
    36gig 10,000rpm SCSI drive
    40gig 7,200 apps drive
    80gig 7,200 backup drive
    Nuendo 2.01
    Yamaha O2R96 usb'ed to the computer
    Midi Sport 8x8/s usb'ed up to the computer
     
  2. heyman

    heyman Guest

    Hmm, seems like a more than capable system. Check your hardware in the system under the control panel. Make sure that there are no hardware conflicts going on.
    Also check to see what Nuendo is using for Playback

    If that checks out ok, then you may need to install.....


    It could be any one of these or all...

    Windows XP Service pack 1 if it is not installed..

    Direct X for Windows..
    Updated audio drivers.
    Updated chipset drivers for your MSI motherboard.

    Or possible patch for Nuendo...

    Also check to make sure if your MB has onboard audio - this may need to be disabled...


    Whew- I am out of breath...
     
  3. Opus2000

    Opus2000 Well-Known Member

    make sure you have the latest synchrosoft driver for the dongle.
    If running a cracked version than that would be the reason. It's known for that

    Opus
     

Share This Page