1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MAudio 1010 help..... me got a little problem

Discussion in 'Pro Audio Equipment' started by Cactus Avalanche, Oct 5, 2004.

  1. i jsut got this card last week and i have a little problem.. the setup im using is a behringer mixer right into the card, and sonar 3 (fruity loops sometimes ) to do recordings.. now i have levels on my mixer, and levels in sonar after assigning each track to the appropirate sound coming in.. i record and play and i get sound sound back... BUT i cant hear the sound playing live, before i record... In other words, just having the tracks armed, with levels that i can see.. I hear nothing .. where do i assign so that my sound card and/or sonar knows to put the incoming audio through the speakers?? I tired the outputs in the track (right under the input settings) and that didnt work, i tried every output setting it had to choose from.. and i tried messin in the AUDIO config up on the toolbar too. and that did nothing...

    and one other thing... i have my monitors going out through the 1 and 2 outs out of the card ( left and right).. and the headphones on 3 and 4 (left and Right).. BUT it seems you can only send a signal to one set of outputs at a time? if that is the case then that sucks.. but then why would there be more outputs?? heh i read up on cakewalk, and in the maudio manual, but doesnt seem to helpfull....

    any help on either of these things would be appreciated! thanks !!

    Carl
     
  2. djui5

    djui5 Guest

    Is it a full duplex card?

    If not you can't monitor while recording...meaning it can't record and playback at the same time...
     
  3. why would that be??? damn then that sucks, i wouldnt have bought this card... so for recording from my keyboard, i cant even hear what the particular sound sounds like?? and for vocals youc ant hear yourself while recording.. ? wow that is terrible, if thats the case, then gees i take back all i said about this card for the price.. guess it was too good to be true... ha\

    but my friend has the 2496, which i guess is the one step down model.. and his can hear the vocals while your recording.. so there must be a way for me to set up mine... he said it took him a long time to figure it out though.. he forgot how.. ha
     
  4. boheme6

    boheme6 Guest

    it's a software setting.... not the card.
    I use a Delta 1010 - and it most certainly does full duplex.

    I'm not familiar with Sonar - but I know in Cubase - there are separate buttons for arming recording and monitoring live.
    "-)
     
  5. hmmmm ok ill check on that.. thanks!
     
  6. Well... i found this in the help file with sonar

    The Options-Audio command opens the Audio Options dialog box. Choose the Input Monitoring tab to enable or disable input monitoring for each sound card in your system. Input monitoring allows you to hear your audio instrument in real time the way it's being played or recorded, complete with any plug-in effects you've patched in. After you enable input monitoring, you can turn it off and on by clicking the Audio Engine button in the Transport toolbar


    and the thing is, i found the audio engine button, and i click it off, and no levels, i cliclk it on, and levels but no still no sound on either on or off, so what does that mean ya think??
     
  7. ok i think i just got sound ... BUTTTTTT it was delayed of course cuz of latencey.. but i got it fixed.. thanks yall!! :)
     
  8. djui5

    djui5 Guest

    There should be some way to adjust the hardware buffer size.......
     
  9. frob

    frob Well-Known Member

    does sonar have aios monituring? also you can rout the inputs diectly through the maudio menu in the toolbar to takes some getting used to but it works.
     
  10. yea there was and i did... thanks though!! :)
     
  11. but do you think you can set it up so i can just hea r the imputs at all times?? just like how a line in works.. its always there and has a level?? so for example im just really using my computer as speakers..
     
  12. boheme6

    boheme6 Guest

    yes - in the Delta control panel I believe there are some direct monitoring options...
     
  13. yea there is... but it never seems to get a leve in there of what is coming in, only what is coming out.... and i can get it play in real time in sonar now... but having trouble in sound forge in real time.. but at least i can do it cakewalk for now... but yea i guess its just alot of messing around...
     
  14. radioliver

    radioliver Guest

    I don't use a 1010 but I use a Q10 and the way I understand your problem, your channel is probably muted. That means that you cannot hear your sound all the time, only if you use live monitoring with your software which will always have a bit of latency, or either after you recorded, when playing back. Sounds exactly like your situation. In the Q10, it's pretty simple to fix that, you unmute the channel in the Q10 control panel....Might want to check in the Delta control panel if you can mute your channels! Might be as simple as unmuting the channels.
    Good luck!
     
  15. frob

    frob Well-Known Member

    i just wanted to make shure the outputs are goin to some type of amplifier, your not just plugin head phones int eh back right? also the switches in the back are they at +4 or -10.
     

Share This Page