1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MAudio 1010LT Help with more than 1 output

Discussion in 'Recording' started by jtpdeac, Feb 14, 2008.

  1. jtpdeac

    jtpdeac Guest

    I have been using a 1010LT in a very basic home studio setup for a year or so now and have run into a kink now that I am changing my setup. My old setup used 1 out from the 1010LT to a receiver and from there I used either headphones or speakers to monitor. I recently got decent active monitors so I don't need the receiver anymore. I have the primary out I was using for the receiver headed straight to the monitors and that works fine. However, I want to use a second out to send to my mixer so that I can monitor with headphones as well (if needed).

    I hooked up the cables and turned up the volume on the second output but I can't get any signal headed that way. I tried directly sending a signal output to it in Sonar but still got nothing. I'm probably missing something basic. Any help would be appreciated. Thanks.
     
  2. hueseph

    hueseph Well-Known Member

    How many channels on the mixer? There is a point to the question. No, really.
     
  3. jtpdeac

    jtpdeac Guest

  4. bent

    bent No Bad Vibes! Well-Known Member

    When you say "one output" are you talking about just one of the RCA outs?

    What are you calling the primary out - Line out 1&2 I assume?
     
  5. hueseph

    hueseph Well-Known Member

    Just to get kind of around the point, you can hook up all eight outputs to the mixer if you wanted to and hook your monitors up to the mixer's main outs instead of directly to the 1010.
     
  6. Space

    Space Well-Known Member

    Right about now you can hear jtpdeac exclaim in a loud voice, "Damn!!!!!!!! This is AweSOME!!!

    =)
     
  7. jtpdeac

    jtpdeac Guest

    No... I mean that 1 pair of outs. So out 1 and 2 go to the monitors. When I try to use out 3 and 4 I can't get any signal to go through. Is there a way to have it set up where 2 sets of outputs are always on?
     
  8. bent

    bent No Bad Vibes! Well-Known Member

    There should be a way through the software routing that you can have all 8 analog and the S/PDIF outputting signal.

    What we are all alluding to here is that you will be better off running the first pair (1&2) to two open channels on your mixer (say channels 15 and 16) - then you can route the signal from the mixer to go anywhere you want it to, as well as plug your headphones into it.

    Ya dig?'

    What make / model mixer do you have?
     
  9. jtpdeac

    jtpdeac Guest

    I see what you are saying. I'm a noob when it comes to signal routing so I guess I was worried that it would get complicated bringing signal back into the mixer.

    I've got a Yamaha mixer. I'm pretty sure it's this one (which is now discontinued):

    http://www.samedaymusic.com/product--YAMMG164

    I guess I'll have to break back out the mixer's instructions and figure out how to route things properly. Thanks for your help.
     
  10. bent

    bent No Bad Vibes! Well-Known Member

    That's a nice little Yamaha there!

    I'll look at the manual too, if I can find one, and help you if you have any more questions.

    :cool:

    FYI, you'll probably need two 1/4" Male to RCA Female adapters to plug the soundcard's outputs into the mixer...
     
  11. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Perhaps a peak at the manual would do about now?

    I think your problem might be in the MAudio Patchbay/Router application.

    Open the MAudio Control Panel.

    Check that under the Monitor Mixer tab that Wav Out 3/4 sliders are up somewhat, (you can tweak them better later) and that neither the Mute or Solo boxes are checked. You can mute all but 1/2, 3/4 and Master, if you won't use them.

    Here's where it's going to get weird, my manual is in storage, and I am not up to experimenting with the settings I have my 1010 set to so you'll have to experiment on yours....since it doesn't work anyway! :wink:

    Open the Patchbay/Router tab. The H/W 1/2 tab should be set to Monitor Mixer.

    Try different things with the H/W 3/4 tab settings. It's probably defaulted to Wav Out 3/4. See if it copies the Wav In 1/2 signal. If not, try setting it to H/W In 1/2. See if that outputs. May not, I don't know.

    Just play around in there until you have an identical signal from Input 1/2 going out 1/2 and 3/4. And then "SAVE" it.

    The manual may explain how to route it, but you'll definitely need the 3/4 sliders up, and unmuted and not solo'ed in the Monitor Mixer section.

    If none of that works, there's a less-than-ideal way of doing it with a splitter cable from the outputs of the Delta...one to the speakers, one to the mixer. Or, you can do as was mentioned, and just run into your mixer first, then tap off the direct outs (if it has them) to go to the speakers. That's kind of like a "Y" situation, where the movements of the mixer knobs shouldn't affect the speaker outs, IF it's pre-EQ and pre-fader. (Check the documentation).

    That may, though, preclude you from using the mixer as an input to the Delta, and still monitor, because you'll likely create a nasty little loop.

    Read up on the manual, and play with the Delta Control Panel first. I believe there's a way to get it to route properly, though the exact method may not be documemted very well.

    Hope that helped,

    Kapt.Krunch
     
  12. hueseph

    hueseph Well-Known Member

    If you're using Cubase you will need to enable the VST outputs. If you're using ProTools M-Powered ditto. Enable those outputs in your device settings. I imagine it will be similar in any other DAW.

    As Bent pointed out in the Delta control panel make sure that the outputs are active and not muted.

    As far as your mixer is concerned, you can route all of your 8 outputs into channels 8-16. There shouldn't be any issues.

    Edit: I see I was a little slow on the draw. :oops:
     
  13. bent

    bent No Bad Vibes! Well-Known Member

    The Delta's outputs should be switched to +4 for this to function properly.

    YAMAHA-MG16-04DeltaConnection.jpg


    Oops, I just realized that those should be RCA(Male) to 1/4"(Male) connectors, my bad...
     
  14. jtpdeac

    jtpdeac Guest

    Thanks bent, Kapt.Krunch and hueseph. Those posts help a lot. I'm at work now but I'm going to play around with those suggestions as soon as I get home. This gives me a great place to start.
     
  15. Space

    Space Well-Known Member

    ...then from within Sonar on the drop down file menu select Options>Audio>Drivers

    Click on the "driver" (output) to enable it. Your selected output driver should be of a darker color. Mine is blue.

    1.Delta 1010LT 1/2
    2.Delta 1010LT 3/4
    3.Delta 1010LT 5/6
    4.Delta 1010LT 7/8

    Then maybe you'll say This is AweSOME!!! ?


    Maybe not....
     
  16. jtpdeac

    jtpdeac Guest

    Thanks for everyone's help. I had to end up just splitting the signal coming out. I messed around with all of the settings and still could not get any signal on any of the other outs.
     
  17. Space

    Space Well-Known Member

    From within Sonar you have to select an individual track, select the I/O tab and this should allow you to route the track to any output channel that is selected.

    By default, Sonar is using 1/2 out but is easily configurable to use all of the Delta 1010lt outs. This also assumes that Sonar has recognized the Delta 1010LT.

    M-Audio has updated the driver for the Delta 1010lt recently, it may not help, didn't do much for me, but it is available as an option.

    I have a 1010 and an external board and run Sonar mainly so it can be done.
     
  18. hueseph

    hueseph Well-Known Member

    To add to what Space is saying, for a headphone mix, what you would want to do is create an aux bus or several of them depending on how many headphone mixes you need. Create your headphone mix by sending the individual tracks to whichever aux. This way you can tailor the headphone mix for each musician.
     

Share This Page