1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MBox with a compressor??

Discussion in 'Recording' started by AstoriaJams, Jun 8, 2007.

  1. AstoriaJams

    AstoriaJams Guest

    I'm trying to run my condensor mic into a compressor, then into my MBox 1. I have phantom power on the MBox turned on. the settings on the compressor are all set to allow a signal to go through (bypass is turned off, threshold is at 0db).

    Problem: NO SIGNAL when using a condensor mic.

    I DO have level when using a dynamic (no phantom), and when plugging a guitar in direct. Also, when using the condensor and flipping the compressor on bypass, I DO have level in protools.

    My setup:
    Octava MK012 ---> dbx 1066 XLR in
    dbx 1066 XLR out ---> MBox XLR in (phantom power turned on)

    I'm using an MBox 1.

    How should I set up to record using a condensor mic with compression before Pro Tools???

    Do I need to use the MBox inserts to connect the compressor instead (I'm currently using the insert outs as my monitor outs)

    Thanks in advance....
  2. llatht

    llatht Active Member

    Jan 17, 2007
    Adrian, MI
    I'm pretty sure (not totally) that you do need to use an insrt cable in that situation. That would explain why the mic works when the compressor is bypassed.
  3. AstoriaJams

    AstoriaJams Guest


    yup - compressor as the insert did the trick. the thing that threw me off at first was that on the MBox the insert is one jack for both input and output so I needed a TRS to two mono adaptor.


Share This Page