1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MCU and Studio One and XP

Discussion in 'Consoles / Control Surfaces' started by Genereaux, Jul 11, 2015.

  1. Genereaux

    Genereaux Active Member

    Well hello every one, long time...
    Here is my current quandry:

    I have a Toshiba Satellite M45 with XP. Has been running Studio One Producer for over a year or so. It's been a trooper. Reliable tracking machine for the 'Big Room'. Interfaces with a Firestudio 2626 and two Digimax FS'.

    Found a Mackie Universal Controller for a decent price, so jumped on it. But, when I go to 'Configure External Devices' from the S1 start page, I can select Mackie, then MCU. But when I go to assign the MIDI channels (Send To/Receive From), the drop down menu says 'None' (doesn't recognize any MIDI device). Actually, Send To says 'None' and 'Microsoft Synthesizer'
    Does any one know what's up with that?

    Now, I was in the midst of changing machines (BEFORE getting the MCU). The drummer brought by a 'newer' Toshiba (A105) with a fresh install of Win 7 and speedy hardrive. I put S1 (the full version, not Producer) on it, and in the course of setting that one up, I got the MCU. Plugged in MCU and it worked GREAT right away. So I know the Mackie works as it's supposed to. Unfortunately, I couldn't over come the processor issues with that machine and it can only record 30 seconds at a time before recording drops (though I did get playback to work great with no dropouts). So I had to revert back to the older XP machine.

    The chain is: MCU>Firestudio>Computer. Works with one machine, doesn't with the other. I assume it has to do with XP v Win7

    Insight, anyone?

    Thanks,
    Sean
     
  2. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    You need to have the firestudio's midi in an out in that drop box... Are you sure the drivers are installed properly ?
     
  3. Genereaux

    Genereaux Active Member

    Well, the Firestudio has been working with that laptop for around 3 or 4 years, so I assume the driver is properly installed. Though I don't recall whether I set the XP machine to 'Legacy' driver If that's even posiible on XP) as I did on the Win7 machine. I'll have to look at that
     
  4. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    I don't know studio one, but in Sonar, you need to go in midi setup and choose which midi devices are active and then go in controler and choose them in the list..
    3 - 4 years is a long time for drives.. I'd check if new ones are availabe.. it may also help for your drop out problems...
     
  5. Genereaux

    Genereaux Active Member

    Same driver as on the Win7 machine (where the MCU was recognized right away). Ver 3.5.5.10705

    While the computer and Firestudio have been paired up for a few years now, it is possible that I've updated drivers on occasion as needed. Whether that is one or not, the current driver is the most recent.

    The Firestudio and XP are no longer supported products, I am aware. But everything still works great. Except for not seeing the MCU in the MIDI ports. But the MCU is like from 2005 as well, right?

    BTW, I don't have drop out issues on the XP machine, just the 'newer'
     
  6. Genereaux

    Genereaux Active Member

    As far as Studio One, at the start page there is a button to 'Set Up External Devices' which takes me to window where you can select the device from a menu and I get the empty drop down boxes.

    I don't think there's a set up option prior to or other than that, that's why I wonder if it's an XP setting. Or, as you've alluded, an XP/Firestudio driver issue.

    I've never used any other devices besides a Faderport, so this hasn't been an issue up til now
     
  7. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    oh... sorry for mixing up the droping.. There is a lot of reasons for win7 to drop audio.. It is mostly driver or buffer issues.
    Suprisingly, I'm not talking only about audio drivers.. Video and chipset drivers are very important too.. Deactivate antivirus and other running software also helps..
    Is it doing it with only 1 or 2 tracks ?
    There is many optimisation website for audio recording on windows 7 ..
    This is one of them :
    http://www.presonus.com/community/Learn/Optimizing-Windows-Vista-and-Windows-7-for-Music-Production
     
  8. Genereaux

    Genereaux Active Member

    Yeah. I posted a couple threads in the Presonus forum. First about the Win7 machine. At the end of that string, I had adequate playback (no drop outs, full effects tracks, even full master project playback), but still could not record past 30 seconds or so with out the record dropping.

    I did the whole optimizing check list, and some other general Google search tips and ideas.
    Someone suggested the 'latencymon' diagnostic tool, so I ran that and it says the CPU is just hammered and I can't seem to find anything else to shut off for it to run better.
     
  9. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    Very sad.. There is some bios adjustments that could lower audio performances. I can't remember, but my late windows 7 installation was a challenge too.. I remember working on one install for two weeks before getting it to optimal (and I'm an IT technician) :rolleyes:
    I'm now with windows 8.1 and find it stable and fast booting.
    But many recordist had problems with certain firewire chipsets with any OS.. could you try another one ? Firewire cards are inexpensive...
    Presonus have a list of approuved cards :
    Avid
     
  10. Genereaux

    Genereaux Active Member

    Well, the XP machine has recorded with this very interface for a few years now, so can't imagine there's chipset incompatibility. And the Win7 machine sync'd up with the Firestudio right away.
    So, with the exception of the XP not seeing the MIDI ports of the Firestudio, I think the Toshiba chipsets work great. I know I've researched the various compatibility charts before and I seem to recall they were among the preferred.

    Currently, I'm picking away at the Win7 shutting down apps/processes. According to the LatencyMon, I went from 30-40 seconds to six minutes without redlining the CPU, so I might be making headway. I'll see if there's any bios I could do as well.
     
  11. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    Are you using the same firewire card ?
    With my motherboard, I had to deactivage HPET to make things run smooth..
    I'm glad it's getting better !! :)
     
  12. Genereaux

    Genereaux Active Member

    I'm only using the onboard Firewire plug for either laptop. I don't really know if they're the exact same chipset, or if Toshiba changed it between models.
     
  13. Kurt Foster

    Kurt Foster Distinguished Member

    i bet it's not the sound card but instead the video card. Nvida G force is the best i have found for audio ... set the video settings to the lowest you can ... perhaps that will help.
     

Share This Page