1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Me again

Discussion in 'Recording' started by Lonman, Sep 13, 2003.

  1. Lonman

    Lonman Guest

    Hey all,

    I've been using my Tascam US 428. Just trying different things. So far, when I get the first track recorded, the playback jumps and skips ahead making it sound like parts are missing. But just enough to hear, like maybe half seconds at a time or something. I tried it with my accoustic with a Dean Markley Pick-up, and it also does it with my electric plugged straight in. I've tried turning the trim all the way up and so far down that you could barely hear it. If anyone has any ideas, I would really appreciate it.

    Thanks for listening
    Lonman
     
  2. vinniesrs

    vinniesrs Active Member

    Lonman, this may sound like a silly question but...have you checked or replaced your cables?
     
  3. jdier

    jdier Active Member

    when you say skip ahead, do you mean that if you had a metronome running it would stay with the beat but that there would be drop outs in the audio, or does it sound like it was all run together but that there is some missing audio (like someone was hitting and releasing pause while you were recording.)

    If the first is the case, then it sounds like a bad cable or input jack.

    If the second is the case, then I sounds like the unit just cannot keep up with you or record fast enough. If there is a sampling rate choice I would make it lower and see if it helps.

    These are just guesses.

    Jim
     
  4. jdier

    jdier Active Member

    PS: You should really make your subject lines better than: "Me Again."

    If you line was: "Tascam 428 audio drop outs" it would attract all 428 users right away.
     
  5. Lonman

    Lonman Guest

    Thanks to everyone for replying. I didn't think about the "me again" thing. Next time I'll pay more attention. I switched the tascam from 24 bit to 16 bit and now it works fine. Thanks jdier, I was pulling out what little hair I had left.

    Thanks for listening
    Lonman
     
  6. Kurt Foster

    Kurt Foster Distinguished Member

    OK It sounds as if you have a different sample rate selected in your recording software that you are putting out of the US 428. Check to see if you have selected 24 bit recording in your Audio Set Up menu. Switching back to 16 bit on the US 428 probably fixed the problem because the software is set up currentlty to record 16 bit.
     

Share This Page