1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MEGA QUANDRY: MIDI Controllers in pro tools le 7.0 mbox 2

Discussion in 'Pro Tools' started by Norcaldude2003, Apr 16, 2006.

  1. Okay, so here is the situation. i am a novice, everyone keeps sending me links to random forums, and i can't get an exact answer.

    I have an oxygen 8 midi controller. all the drivers are updated, and i can access it in protools. i set up a midi track, and i can see the signal. when i hit the buttons, you can see the signal go up and down in the fader. i can't hear anything though, it lets me load patches sometimes, but i can't hear anything. when i push record it writes data, but yet, i still can't hear anything.

    my controller is named digidesign 1. I'm running protools 7.0 w/ factory bundle through an mbox 2.

    what I/O's do i run to hear something? do i have to set up a new track? i know this is begginer stuff, but i just cant seem to find an answer, how do i route everything up so i can hear it? If i can get a step by step way to set up each channel, it would be appreciated.
  2. mud5150

    mud5150 Guest

    I've got some good suggestions for you. A.) Try reading the manuals to the stuff your buying. B.) Don't double post C. Try reading the manuals to the stuff your buying. I also looked at your post about buffer (sample rate) issues, which leadsme to believe that your not paying attention and not taking any time to figure out a problem on your own. This not a toilet paper forum.
  3. Sorry.. damn

    im sorry, recording god. please forgive my mortal soul for wanting answers.

    When i need help, and ive looked at all my dvd's, forums, and readmes, i couldn't figure out why im getting a signal and no hearing... and when 4000 people are looking at the forum, and no one is giving me a reply... its like $*^t, what am i supposed to do?

    thanks for all the help. jerk.
  4. mud5150

    mud5150 Guest

    Once again here is were the whole pay attention thing comes in. I suggested reading the manual. I'm pretty sure digidesign put something in the book that came with your mbox on basic functionality, like getting sound in and out of the mbox. I'm not a recording god, I'm just not a moron. If you notice I am the only one who has actually answered your post.
  5. TVPostSound

    TVPostSound Guest


    Why be rude to people who are trying to help, I also gave you links on your crosspost. Its good reading material, I gave you a link to the Digidesign forum for another post of yours, and you ask for specifics.
    If we researched your problem for you and gave you the answer, how are you going to fix your problems when there are half dozen angry musicians standing over you as you post for answers in a forum???
    In this day and age, you need to know your equipment intimately, as there are no more techs that stand around getting paid in studios, that wait for a problem to arise.

    The Digidesign manuals are very comprehensive, you should study them cover to cover.

    12 years ago, I PAID 2 ex Digidesign employees to teach me Protools, the first thing they told me was to READ the manual, once I did they proceeded to teach me how to use what Ive read.

    I never looked back.

Share This Page