1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Mic isn't plugged in, still reading max volume. what the.....

Discussion in 'Microphones' started by Gavinsco, May 9, 2014.

  1. Gavinsco

    Gavinsco Active Member

    Unless I've missed something, a midi to usb cable can't record sound without a microphone on the other end. but heres the thing, weather my mic (mxl 990) is plugged in or not, my computer reads a constant max input level from just the usb and if you record this you get a sound almost similar to feedback, but much quieter and softer. the exact same setup works perfectly well on the laptop and records beautifully. then you switch the usb to the desktop without even moving anything else and all you get is this constant unflinching max input level, EVEN WHEN THE DAMN THING ISN'T PLUGGED IN!!!! I've tried different audio drivers, I've tried finding mxl drivers of which there are none because it is not the usb version but the proper version. it doesn't record any other sound, doesn't do anything apart from this extremely quiet high pitched buzz. Yes, the phantom power is set up correctly and no, it isn't actually feedback, its something to do with the computer but theres nothing else i know how to try.... help!
     
  2. paulears

    paulears Well-Known Member

    This is very confusing. MIDI to USB cable??? There's no such thing - MIDI can't record audio - although a few audio interfaces have MIDI sockets on for connection to instruments.

    I think you need to explain what you are doing and what you actually have. You have an MXL 990 with XLR output - but you mention phantom, so must have some kind of audio interface. What does switch the USB to the desktop mean? Constant digital feedback can often be as simple as you've accidentally routed output back to input, but without knowing what you're doing, we cannot help.

    So....

    what is the computer?
    what audio interface do you have?
    How are you connecting the audio interface - as in does it show up as a valid audio driver - there's always a possibility the computer is trying to use the default audio built in.
    Where is the screeching coming from? the computer speakers or headphones or speakers plugged into the interface.
     
  3. rmburrow

    rmburrow Active Member

    Gavinsco must have one of those mic to USB adaptors.

    My two pence worth...

    1. The USB version the same on the laptop and the desktop? Interesting that this setup works with the laptop but not with the desktop.
    2. Agree with Paulears concerning the interface and setup.
    3. Is the mic input to the preamp/adaptor balanced or unbalanced? Transformer isolated mic input? Does the adaptor show level with the mic completely disconnected from it? If the adaptor is quiet with the mic disconnected, turn the phantom power off and try a dynamic mic first, and check if it is quiet. If the dynamic mic works, power the mic using external phantom power (or batteries) and connect it to the adaptor through a input transformer. This should keep any "artifacts" or any residual dc offset from phantom powering out of the adaptor.
    4. Any radio station transmitters or antennas nearby? The desktop is most likely plugged into the wall outlet, has a self contained power supply; the desktop may have appurtenances (speakers, etc.) connected...the connecting cables can act like antennas. Unlike the desktop, the laptop likely has a separate supply (corded or "wall wart" type), the DC is brought into the laptop, and speakers are internal to the laptop.
    5. In light of #4 above, have you disconnected any outboard speakers, etc. from the desktop and tried your gear by itself?
    6. If you have "dirty power" from the wall, you may want to try a power filter like Ebtech's "Hum-X". "Dirty power" is AC power with RF, "hash" and/or voltage spikes from nearby motors, industrial equipment, etc. superimposed on the 50/60 Hz AC.

    Good luck; a little time expended should lead to a solution.
     
  4. paulears

    paulears Well-Known Member

    It does also make me wonder if the noise is just the usual internal sound card hash, that's being automatic gain controlled? It's listening to the unconnected 3.5mm input, probably set to mic, and with a tick box somewhere that is intended for the typical podcast mic - and it's just on full gain. It's really easy to accidental discover and audio application is mis-routed. The Macbook I'm typing on always defaults to the internal microphone, even when there is an audio interface plugged in - when using Adobe Audition. I have to remember to reset it each time, and seeing a meter move tells you very little!

    It would also help if we could hear the sound? any chance of a little clip of it?
     
  5. rmburrow

    rmburrow Active Member

    Paulears, agreed. Should get and hear a clip of the sound to be sure. If the source is the open 3.5 mm input, that could be tested by taking a 3.5 mm plug and wiring a small 200 ohm resistor across its terminals...if the noise drops when the input is terminated, your suggestion is probably correct.
     
  6. Gavinsco

    Gavinsco Active Member

    Firstly, thanks for the swift replies guys. This is the cable I have and a photo of the supposed input but when I took the picture, I was actually holding the other end of the cable in my hand. I was told I would need an interface to use the mic but it works just fine on the laptop without it. I am using windows 7 and it shows up as a usb microphone, same as the laptop. The screeching comes from whatever audio output is being used be it my television or headphones. I have tried adjusting various input levels and the sound does not change at all. Unfortunately, this site won't let me upload the sound as an mp3 or WAV file, but if you give me an email address or something I will send it to you, unless there is a sound format the site will allow.
     

    Attached Files:

  7. Gavinsco

    Gavinsco Active Member

    Oh, and there are no antennas or anything like that nearby, and my computer is plugged into the television via HDMI so I don't need speakers
     
  8. paulears

    paulears Well-Known Member

    If it works on one computer, but not on the laptop, I'd suspect a driver issue - so have you proven that the usb to xlr interface works on another computer and produces decent results? Is the computer with the issues an unusual spec? or old? You'd need to host the audio file somewhere - sounndcloud, drop box etc for us to hear it. What you have IS an audio interface - it's built into the oversize USB plug, and it converts the audio from the mic to USB - and the computer sees it as an audio interface.
    EDIT - looking at the picture.

    However - it almost certainly does NOT supply phantom power - USB devices working off 5 volts with limited current availability. So although you have connected it, the mic is dead. It needs 48V phantom power which you don't have - so your computer is trying to amplify the noise produced by the preamp with nothing attached. External audio interfaces that we'd consider worthy always have gain controls and phantom power. The gizmo you have will be fine in a dynamic mic - I bet if you try one, all will suddenly be 100%. It's not something I'd personally use for music - because without a gain control, it's very limiting.
     
  9. Gavinsco

    Gavinsco Active Member

    I have the mic connected through a phantom power supply which is why it works on the laptop. its a little behringer ps400 and its set at 48V DC. Also, the computer is a high end gaming pc about 3 months old, but I have not done anything to the sound so it is working off the integrated sound which is probably not very good. Also, I have tried re-installing the drivers. nada. finally, i just signed up for soundcloud and uploaded the file to that. its called "Noise" but on playback, the only thing audible is a strange flicker of sound at the start, then nothing though the site does also read a max volume output from what I can see which is exactly what the original issue is......
     
  10. paulears

    paulears Well-Known Member

    er, you forgot the link?

    Just a thought - but it's not something really stupid like your interface is outputting a non-standard format that your recording software cannot handle? What software are you recording onto? Could you confirm that plugging the USB connector into a different computer works properly, or doesn't.

    In the back of my mind, somewhere, I seem to remember that the Behringer phantom unit does not work when it's input is shorted - which it would be with your adaptor - because it is not a balanced device and shorts XLR pins 1 and 3 - which wrecks phantom power which needs 1 and 3 to NOT be shorted. If you have a meter with a resistance setting - check the XLR female and see if those pins are shorted (or pins 1 to 2)
     
  11. Gavinsco

    Gavinsco Active Member

    Yea, the entire setup works perfectly on the laptop, but as soon as i take the usb plug out of the laptop and put it straight into the computer it doesnt work. I use audacity on both systems, and unfortunately I don't have any electronic measuring equipment for measuring resistance or anything like that.
    and here's the link:
    View: https://soundcloud.com/gavinsco/noise-1
     
  12. paulears

    paulears Well-Known Member

    we're not getting very far - the clip is empty - as you say, it's a click and then nothing. In audacity - is it seeing the driver?
     
  13. Boswell

    Boswell Moderator Distinguished Member

    The waveform in the Soundcloud clip you uploaded starts at around zero and then goes to d.c. positive full scale after about 50ms, and stays there. This is why your metering is reading maximum level. The jump from around zero to full scale is the click that Paul mentioned.

    The explanation may be that the microphone adaptor device software settings are different in the two computers. You need to check that they are the same, or at least that there are no wrong settings in the PC version. Also note that the Logilink XLR-USB adaptor is a mono device and that you have set up a stereo input in Audacity to capture it.
     
  14. RemyRAD

    RemyRAD Well-Known Member

    In your XLR to USB gizmo, those usually don't require a driver. Those are usually the standard USB 1.1, 16 bit, 44.1/48 kHz. If you tell Audacity that you want to record at anything other than 16-bit, 44.1 kHz or 48 kHz? Likely, No Can Do. Which might just give you nothing but gobbledygook? And that's mono. Some programs don't like mono. Though that shouldn't be a problem with Audacity? But ya never know? I know ya paid a lot of money for Audacity. Not.

    Suffice it to say, this XLR to USB adapter does not offer anything but standard definition digital. Which, for me, is totally adequate. But no real room for error.

    Every computer has a different sound chip. They might combine both their own mixer applet by the audio chip manufacturer and the mixer that is a resident to the computer operating system. Sometimes this can be confusing. I've also recently discovered that some of my mixer settings in my new HP Envy, are not responsive to my selections. This is disappointing. You route the signal flow so that you can record what you are listening to on the mixer. But it won't record nor route. I am not amused. I really hate my new HP. And while this is a Windows 8.0 POS, 32-bit software should work, normally. It doesn't. It won't. It's a wonder of Windows. It's another abortion of an operating system from our friends at Microsoft.

    Actually, I'm rather certain that this all comes down to operator error? It's something you'll figure out shortly. Obviously your POS works as you say, on your laptop. But you're running this on a desktop? Yes? And you're using it in combination with the internal computer sound card, right? And you're hearing nothing? Which might actually be correct. Here's why:

    Unlike our previous analog-based systems, a USB microphone cannot necessarily speak to the output routing from the onboard sound card. It might let you record? But it might not let you hear what you're recording, when you're recording it? Because USB is not like an analog mixer. Therefore the settings on the built in mixer applets might be fighting with each other? But the audio will not pass through, that's a given. I know this must seem strange since you indicated it works on the laptop. But one's an Apple and the other is an Orange. They're not the same therefore they will not respond the same. Doesn't matter if they have the same operating system.

    You're experiencing the problem with these simple, one-way interfaces. Whereas the USB version of your microphone likely also includes a headphone socket and volume control, mounted on the microphone? It's a complete audio interface unto itself. It completely bypasses the onboard computer sound card thingy chip. Right now you're battling windmills. Sorry Don. Missed it by that much, _ . So this is just more of a case of mistaken identity.

    So do you get any meter indications when trying to record with Audacity? Yes, no? Do you see any waveforms? Like I said, it'll record but you can't listen to the recording until you play it back. Meaning it won't work in real time. So that's the bulk of your problem.

    The computer can get confused as to which audio card it thinks you want to use? It sees the microphone as a USB audio device but it can't playback. You have to be jumping in and out of Control Panels to keep directing the computer. But as soon as you unplug the USB plug, the computer will default back to its original settings. Making life even more frustrating. It's like trying to teach a Down's child not to put their clothing on backwards. Or having to explain what toilet paper is for each and every time. It'll wear ya out.

    So how do ya fix it? You get yourself a real external USB audio interface device. I stress device. Meaning that it has 2 XLR inputs and 2, 1/4 inch, RCA and/or XLR outputs with a controllable headphone jack. It's going to cost ya around $150 US. It's going to supply you with a Real Multi-Track Software bundle. Valued at $600 plus. And it'll be high-resolution capable of 24-bit, 96 kHz. And you'll be able to monitor everything plugged into it, in real-time. With some, including real-time effects, such as the USB 2.0 versions. Which will cost ya more. Presonus Audio Box, USB 1.1, approximately $150 US and includes their incredible software bundle. Whereas the Presonus Audio Box, USB 2.0 goes for approximately $250 US with the same software bundle. But here's the difference: it's faster data transfer rate, allows for real-time effects of compression/limiting, digital effects such as reverb, echoes, flanging, phasing, monitored and/or monitored and recorded, in real time. That's a substantial advantage worth the extra 100 bucks. Those include very fine sounding, supposedly, Class A microphone preamp design. Too smooth for me. I like more of an edge, which I get from my old stuff (Neve/API). So ya really can't go wrong with theirs. They're a class act. Not a toy like what you're playing with now.

    Don't get me wrong, the toy, in combination with the Presonus Audio Box USB's, could be used as a third record track. You can only hear it Played Back. Not in real time. But likely wouldn't be your primary solo or vocal track? Say additional percussion, etc.. Second guitar microphone so that you also have a vocal microphone to monitor with your single guitar microphone through the Audio Box. While recording but not hearing the third Toy USB to XLR thingy. Make sense now? Yes, no?

    Come see come saw? Yikes?
    Mx. Remy Ann David
     
  15. Gavinsco

    Gavinsco Active Member

    Umm, what?
     
  16. paulears

    paulears Well-Known Member

    She's probably on the button really. If your computer is using it's very basic sound system built into the mother board, then there is a chance that it can't do two things at once - as in, if it's being used to playback the sound from audacity, audacity cannot access your USB mic setup - if you then change audacity to use the USB - it cannot playback, or allow any monitoring and in most cases, you will need to record at the same time as play with a multitrack system. So when you press record, audacity needs to swap the computers sound system to the USB device, but it will be trying to access the motherboard card at the same time - and your computer cannot do both. Swapping active drivers each time you press record or play is prone to failure, or worse, crashes.

    I've got an old USB interface I used for a project, and I tried it - and on one computer (that I use for video editing) it steals the playback device each time I record, but doesn't put it back - so on this system, I can record, but playback is a pain. I tried it on by Cubase 7 system, and it crashed when I tried to use it. It doesn't work at all - no idea why. Maybe same problem on yours, but yours doesn't crash.
     
  17. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    We rarely read RemyRad pushing someone to buy gear. Usually, it's quite the oposite ! ;)
    I guess the XLR to USB cable is a bit limited in technology and quality but what returned my stomach a little more is the fact that your monitoring system is a TV !!

    I guess it all depends on what you intend to do. If you just record to remember parts or compo. You don't need much.
    But if you want to share your stuff, represent yourself or record other musician, I'd start with buying an audio interface created for multitrack recording.
    Doesn't need to be big or expensive. Something like a focusrite 2i2 or 4i2 would serve you better. Add to that some little studio monitors and it'll change your world ;)
     
  18. DonnyThompson

    DonnyThompson Distinguished Member

    If you can manage to plow through the endless ramblings that most of the time have nothing to do with your original question, and that so often leave you scratching your brain with the exact feeling as your quote above describes, occasionally she does come up with very valid points.

    You just need to ignore the constant name dropping of famous people she mentions, classic gear she owns, and awards she has won.

    You have to engage your " Remy Filter" ( now available in Solid State, Class A and Tube versions (y) ) and generally ignore all the other ramblings that permeates her posts.

    There are occasional gems of knowledge she can impart; you just need to be able to hang in there long enough to eventually get to those gems. However, even with the filter activated, very few actually succeed. ;)
     
  19. Gavinsco

    Gavinsco Active Member

    The explanation of the computer not being able to do things at once doesn't seem to explain how the input can be reading max when the XLR end of the cable isn't plugged in to anything. I would understand if the computer read the strange input when I actually tried to record but it seems to be a constant issue from the moment the cable goes in. It's got to be a problem with..... well something else and I have no clue what it could possibly be, if it is indeed a problem and not just a lack of a proper interface. I will start looking into a multi-track AI but I'm saving up for a holiday off 80 quid a month so that may be a while away yet. However, what AI's would you guys recommend?
     
  20. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    You should contact the builder of this cable to have the right answer, but here are my theories :
    1- this cable may act as a preamp (which amplify the signal), when on open wires it may just do what you experience.
    2- any chance you have a realtime effect on the signal? (in windows or in the DAW)
    3- Windows may detect it as a mic input and there may by a boost or compressor/limiter effect going on which always boost the signal to a certain level.
    4- it's just a faulty unit or badly conceived one.

    Go in the properties of the microphone in windows and explore the options...


    Question : if you plug a mic with a switch to off, does it still show levels ?
     

Share This Page