1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Mic/Pre combination hums

Discussion in 'Recording' started by Keith S, Nov 18, 2011.

  1. Keith S

    Keith S Active Member

    Oct 12, 2011
    West Virginia
    Home Page:
    Hi all.

    I have a JoeMeek VC2 that I use mainly for vocal tracking with a U87 and acoustic guitar tracking with a KM84. Both combinations are nice and quiet. A few days ago I put a Shure SM137 on that pre and I get what sounds like a 60hZ hum. I switched XLR cables, I switched lines from live to control room, I switched patch cables that go out of the VC2 and I switched to a second SM137 - hum is still there. I even swapped the tube out of the pre. Hum is still there. If I put the U87, KM 84 or any other mic in the VC2, it's quiet. If I put the SM137 into my 003 rack pre, it's quiet. All connections are balanced.

    So why is the combination of VC2 and SM 137 "hummy"?
  2. Boswell

    Boswell Distinguished Moderator Resource Member

    Apr 19, 2006
    Home Page:
    This is almost certainly to do with the phantom power available on the VC2. The KM84 and the U87 are specified at a maximum of 0.4mA of 48V phantom power, whereas the SM137 needs a whopping 5.2mA. My guess is that the VC2 struggles to produce this amount of phantom current cleanly and without hum, although the VC2 data sheet does not specify what the recommended current range is.

    I don't know what lab facilities you have available, but I would be tempted to use a scope to look at pins 2 and 3 of the XLR input with the SM137 and then the KM84 plugged in. If you look firstly on 10V/div d.c. coupled, you can see what d.c. level the PP settles at. If the current consumption figures for the mics are accurate, the KM84 would show only about 1.5V drop from the unloaded PP level, where the SM137 may show about 18V drop. I would also switch to AC coupling on the scope and, using a vertical scale of 1 - 10 mV/div, check for line frequency contamination. You should not be able to see any. If you do see 60Hz there, take it up with Joe Meek - your VC2 may have a faulty or inadequate smoothing capacitor on the PP supply.
  3. RemyRAD

    RemyRAD Guest

    Sep 26, 2005
    I'm starting to wonder whether there is some kind of switching power supply in use here? Could be that something is actually interfering with the SM 137? Whereas the Neumann's may be immune to some spurious radiation? There may also be some differences in the internal wiring of the microphones? Whereas some manufacturers tie the shield together with the metallic body of the microphone and others don't, can cause these problems. Not all equipment is 100% compatible with all equipment. There are different concepts in design philosophy. And at one point over the years, the 87 couldn't be powered by numerous consoles even if they did deliver 48 V phantom because they just didn't have the current drive for that microphone. And if this SM 137 actually requires 5.2 milliamps, that's insane! So even if you have the voltage it doesn't matter if you don't have the current. You may just be listening to this particular microphone struggle for air. A drowning microphone grabbing at electrons so to speak. If your other microphones are quiet, I doubt that the power supply is at issue here? Heck, I haven't fired up my 100 MHz Tektronix scope in years. Mostly because I haven't had to look at any bias oscillators lately. And I have heard some condenser microphones that have been underpowered due to 500+ foot microphone snakes and they exhibited some pretty outrageous sounding grunts and moans along with large bubblegum pop's. And maybe there was some hum in addition to all of the other squeaking and squawking we heard? Nothing a portable 2 microphone phantom supply down at the stage box didn't cure. So I actually have 2 pairs of those to be used in those emergency situations. A worthy investment since they're relatively cheap.

    Of course your next alternative is to contact Joe Meek...? Which might be difficult because he's dead? Otherwise try contacting the factory and see what they say about your SM 137? Personally I don't like his (a company with his name) crap because I am not big on worshiping some dude who murdered his landlady for being evicted from his apartment for not paying his rent. What? He didn't know he was in the audio business? So you become a bartender or wait tables so you can pay your landlady. So I boycott Joe Meek equipment. So I consider it a lousy marketing concept. Better they should have called it the Tesla Preamp Company, then I'd be interested.

    I don't think that's what they meant by " Bang a Gong. Get it on "?
    Mx. Remy Ann David

Share This Page