1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Mic problems

Discussion in 'Recording' started by DaChef, Jul 30, 2007.

  1. DaChef

    DaChef Guest

    I'm sure this can be answered VERY easily by someone with a bit of experience but I'm stumped! I've just setup a basic recording system to create a podcast. This is my first attempt at any type of recording and have NO experience. The problems is that I can only record the left channel from a mic and wondering how to set up the mic so that both left and right will record. Is this done in my software or my interface. Here's my set up:
    I'm using a Rode NT1-A studio condenser attached the Left Mic-in on a Tascam US-144 interface. The US-144 is run to my computer by USB and I'm using Cubase LE software that came with the interface. I'm recording good sound but ,like I said, since it's attached to the Left mic-in on the interface that's the only channel that records. Any and all help will be appreciated! Thanks.
  2. TheFraz

    TheFraz Active Member

    Feb 5, 2007
    well your mic is not recording into the left or right channel, its just a mono signal going into a channel.

    if its only playing back through one speaker i would first check to see if both speakers are working properly, and if they are i would check the pan pod on cubase. it should be right up the middle.
  3. Link555

    Link555 Distinguished Member

    Mar 31, 2007
    North Vancouver
    Yes check to make sure you have slected a mono track, not a stereo track in cubase.
  4. mark02131

    mark02131 Active Member

    Jun 9, 2004
    Boston, MA
    Check the manual from the Tascam, It has a mono switch that you may need to flip to get it out both channels, Also you may need to use the right instead of the left, Like I said Check out the manual. I also think you can send a single input to a stereo output at the software level.
  5. DaChef

    DaChef Guest

    Thanks, everyone's reply was helpful. Here's what I learned encase anyone else runs into the same prob.
    Turn on the mono switch on the interface, that let's you here it in both channels in your monitor. Then when recording in Cubase, either record in mono (see circle/circle overlap, like the mastercard logo) or record in stereo mode then use the "stereo flip" command to copy the recording to the opposite side. Everythings all groove now! Thanks again!
  6. cathode_ray

    cathode_ray Active Member

    May 3, 2007
    West Palm Beach
    I think the Mono switch only affects input source when Direct moitoring(as US-122 does) so you hear input in both sides.
    I would suspect you need to go to LE a access ASIO set-up panel(Device setup maybe). This is where you tell LE to record from the left or right channels.
    PITA learning this stuff -but worth the effort. Good luck...

Share This Page