1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Microphone problems

Discussion in 'Microphones' started by Mathteacher, Nov 12, 2005.

  1. Mathteacher

    Mathteacher Guest

    I cannot get the microphone on my headset to work on my Motion Computing Tablet PC, Win XP. I know there is nothing wrong with the mic because it works on my other computer.

    Here is what happened. The microphone has a standard plug and it previously worked until I purchased a Logitech USB headset and used it on this computer. I subsequently returned the Logitech headset and now I cannot get the microphone on my original headset to work. The sound works, but the mic does not work.

    I also want to mention that I used the USB Logitech microphone on my OTHER computer, with Win 2000, and my old mic still works on it.

    I've checked the microphone settings and the microphone is NOT muted. Can anyone please tell me what the problem might be?

    Thank you!
     
  2. KTek

    KTek Guest

    often times when you install a new usb audio device, settings in your computor's sound preferences my have been changed. i'm using all mac's here so i can't re-create the same problem, but i've seen similarly,, you need to check through everything related to you sound and see. unless you got something special audio-wise,, usually a computer will only take audio "IN" from one specified source. as much as it sucks, you'll probably have to change the settings back and forth each time you wanna use the other microphone. hope that helps some :)
     
  3. Mathteacher

    Mathteacher Guest

    Thank you! I had assumed that might be the cause, but the problem is, I've searched everywhere I know to search and I don't see where I can change any settings.

    I don't work with sound files much and I know very little about them.

    Thanks so much for taking the time to reply! :eek:)

    Perhaps a windows user out there can help me please:????
     
  4. blaumph2cool

    blaumph2cool Active Member

    Not totally sure about windows 2000 because I have XP, it should be simular so here goes.

    1) In control panel go click on the sounds and audio devices

    2) Go to the Audio tab

    3) Make sure your sound recording and sound playback have the correct sound card assigned.

    by the way, you're on the totally wrong forum dude.
    anyways, hope this helps!
     

Share This Page