1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Microphone weird noise / static / hum / helicopter please help :(

Discussion in 'Microphones' started by Klipeti, Sep 29, 2015.

  1. Klipeti

    Klipeti Active Member

    Hi

    I made a account here because I can't find help anywhere else.

    I have had microphone problems for about a year.
    When I touch computer case the noise isnt so bad but still exits, and when I move microphone in some positions the noise changes little bit. Time to time it was so bad that mic didn't pick my voice at all. Sometimes it was like helicopter...

    I have tried using earphones as mic, using my mic directly in back of computer and in front panel.
    With earphones it isnt so bad, but they aren't supposed to be used as mic. Also, my microphone/headset works fine with my phone so the fault is somewhere in computer. I have tried to use my motherboards own sound card and removed Xonar DGX, but problems is also in there.
    I should have grounded computer. When I touch computer case with hand and move mic to specific position the sound is almost gone

    I have tried to figure if the GPU is causing the trouble -> I ran Furmark while listening to mic, but noise didn't change. If the GPU was causing the noise then it would have changed when GPU was under heavy load?

    My friend's good quality USB headset worked fine in this computer.
    I didn't have this problem few years ago, everything worked perfectly.

    "Empty" audio record:
    http://vocaroo.com/i/s0BQqz43TbIv

    Screenshot of the "empty" noise.
    screenshot.png

    Here's audio recording with AEC turned on:
    http://vocaroo.com/i/s0XpPs7ViaYq <- in the end the noise disappears when i touch bare usb metal connected to my computer.

    Edit:
    Now that I have been thinking, the mic problems _might_ have started when I redid my cable management. Around that time I didn't play much online and therefore didn't need mic so I can't be sure. Can cables cause this kind of problems?

    My setup:
    M5A87 mobo
    Asus Xonar DGX with UniXonar drivers
    Logitech stereo system
    QPAD-QH90 headset with mic
    Win 8.1 x64
     
  2. DonnyThompson

    DonnyThompson Distinguished Member

    Your post is a little difficult to understand - I presume it's a language / translation thing between Finnish/Swedish and English...

    Also, instead of providing a link to an outside site where the audio example resides, you may want to upload the audio directly here onto this site, using the "upload a file" feature located on the bottom right hand corner of your post window. Many here - including myself - won't download files from outside sites that we aren't familiar with, for fear of picking up computer viruses and other possible malware. There may be some here who will risk this - I'm not going to. No offense, but I don't know you, and I'm not going to run the risk of potentially downloading a harmful file that might be attached to yours. I'm not even accusing you of this - it could be attached through the site itself without you even knowing.

    You've listed equipment here that I'm personally not familiar with, including your sound card/audio device's manufacturer and drivers, and this makes it a bit tough to diagnose.

    You mentioned that your friend's "quality" headset mic worked fine, but you didn't mention when this was - was it recently?

    Also, you mention "noise"... what kind of noise is it? is it a "buzz" or a "humming" sound? Or is it more of an "airy" type of noise? Obviously, the noise is oscillating at times, because you described it as sounding like a "helicopter".

    The fact that this noise disappears when you touch the case of the computer would generally point to a grounding problem, either with the computer, the internal sound card/ audio device, the cables/wiring, or the mic.

    Using Faulty or the wrong types of Cables can also cause problems.

    You need to start with a process of elimination. The first is to try your friend's headset mic on your system again. If the mic works fine, and there is no noise, then you've got your cause. The second would be to try your mic on your friend's system. It could very well be a wiring issue, since you mentioned that the problem "might" have started after you redid your cabling... although "might" is a word that presents some confusion or doubt.

    It's all about checking each link of the chain, but when you do, testing/changing only one link at a time.

    If you could start by uploading the sample file of the noise directly here on RO instead of linking to another outside site, we might be able to help further. ;)

    -d.
     
  3. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    Is this a real mic or some kind of gaming/Skype toy mic?
     
  4. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    Those are a consumer a soundcard and a gaming headset.
    Sounds like a ground problem or an open wire...

    What about contacting the support of the 2 units ?
     
  5. paulears

    paulears Well-Known Member

    Mains hum. If you touch the case and the hum changes, then it is a grounding issue of some kind. Perhaps a simple broken wire, perhaps a ground strap in the computer, possibly a good ground connection to another device with a leakage issue. The old school method was to experiment with additional grounds or removing grounds, but in the UK, this is now frowned upon - based on the assumption that grounds are there to protect life, so removing them, or inserting yourself between equipment X and equipment Y might be a daft thing. In your case, the first thing to check is if the computer itself should be grounded, and for some reason isn't. Or more likely, one bit of kit IS grounded, but another isn't, and the result is the hum. You can try adding grounds to see if you can sort it, but unless you know what you're doing - be careful.
     
  6. Klipeti

    Klipeti Active Member

    Hi again, I attached recordings to this post.

    I don't know exactly when the noise started, but it wasn't always there. My computer parts haven't changed, I have moved my computer few times between towns and cleaned it from dust few times a year.
    This spring I made the cable management better. I tried my friend's headset (I think it was wireless Logitech G35) last week or maybe week before that.
    My headset's mic works fine on my phone, I forgot to mention that I have tried it also on another computer.

    Windows Soundrecorder:


    Windows Soundrecorder with AEC turned on + I touch metal case of USB plug:
     

    Attached Files:

  7. paulears

    paulears Well-Known Member

    One thing you can always check with hum problems is if the problem is computer side of the input jack or mic side. Get a 3.5mm jack, connect the screen and tip, and plug it in. If the hum continues, the problem is computer side. If it stops, it's the mic.

    These small connectors are pretty horrible things. In Europe we measure them as 3.5mm, in the US people call them 1/8th inch. Some have a pronounced reduction in diameter on the tip, others a gentle one. Some plugs are three circuit, with a ring, and others often from phones, even have two rings and are four circuit. A working mic from my iPhone won't work in many devices because the tip/ring/ring/sleeve don;t line up with the tip/ring/sleeve in another device. However - it does work in other ones. The potential to have one unconnected is pretty high, and if it's a critical one, then it's hum city. There seems no real standard for tolerances in these horrible connectors, as they've got blurred over the years.
     
    DonnyThompson likes this.

Share This Page