1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Midi Beat Clock trouble with Pro Tools

Discussion in 'Pro Tools' started by tomtom, Jul 24, 2005.

  1. tomtom

    tomtom Guest


    My Pro Tools HD system is connected to several of my outboard reverbs via midi. (TC M5000, M3000, PCM 80, Fireworks,...) I'm trying to make use of the Midi Beat Clock, to get them to work in tempo. I have set up my rig correctly, made all necessary changes in the midi menus of both my units and my PT.
    Everything is getting the clock, except that the tempo is wrong. I found out that somehow, the tempo gets multiplied by six!!!!

    The PCM 80 for instance can "only" go up to 300 bpm. It's always stuck all the way up there, so what I did, is lower the tempo in PT until I could see a change. That's how I found out that 60 bpm in PT becomes 240 in any machine connected (TC, Lex or even midi expanders)
    I looked everywhere thinking that there could be a midi resolution setting that could cause that, but did not find anything.
    I'm running PT 6.9 on a G5 and using a emagic MT4 midi interface via USB.

    Any help would be greatly appreciated. This setting has worked before, with previous verison of PT.

  2. tomtom

    tomtom Guest

    Ok, I found out how to cure this by myself, so I'll share it with you.

    In the Pro Tools Midi menu, go to Midi Beat Clock, Check the box Enable Midi Beat Clock for... and the check the box with your midi interface. Do NOT check your other midi devices that should be getting MBC via the midi interface.

    Now go to Audio Midi Setup in the Mac, double click on any Midi Device that should be getting MBC and check the box Receives... Midi Beat Clock

    You're all set!

Share This Page