1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MIDI comes too early

Discussion in 'Recording' started by Ellegaard, May 5, 2004.

  1. Ellegaard

    Ellegaard Active Member

    Hello folks,

    I just got my MIDI keyboard, finally, a Radium 61 connected via USB cable, and I'm
    completely happy with it. I'm using the latest driver from M-audio.

    However, I've encountered a strange thing when recording MIDI in
    Cubase (not in Reason, though). Once I start recording,
    the first note is in time, but the rest is pushed about one 8th-note
    triplet ahead, which means that the downbeat of the following bar as
    I played it in sync with the the metronome falls an 8th-note triplet
    before the actual downbeat.

    I can't really seem to find a solution - I've messed around with all
    settings in the Expert panel of the device multitrack manager, but
    that doesn't solve the problem. My setup is quite standard - a
    FireWire 410 soundcard being the audio interface.

    Does anyone have an idea what this is about?

    Cheers,

    Chris
     
  2. dabmeister music

    dabmeister music Active Member

    In the upper portion of the main page (in Cubase), you'll find the grid for your resolution settings & some other stuff. Try going through a few of the resolution settings until you find what works for you. You can try a particular setting and if it does'nt work, do an undo and try another. Once you get it, do a save. And make sure you highlight the track your working on or open up the edit window for that track and do a "select all". Also I forgot to mention, you can go to the quantization page and make a selection there too. I try to avoid the pre-selected options for groove quantization. However, I will audition & experiment with all of the user choices, ie: straight, triplet & ect. Then follow through with the formentioned selection of the resolution. Hope this helps.
     
  3. kinetic

    kinetic Guest

    I think this was an issue with some versions of SX if that's what you are using. Go to the cubase forum (http://forum.cubase.net/cgi-bin/cubase.net/Ultimate.cgi) and do a search. Version 2.2 of SX is due to be released soon (see details at http://www.pluginpresets.com/photo.php) which may have fixed the problem if it wasn't fixed in an earlier fix(!)

    Version 2.2 is a free maintenance update, but for SX (as opposed to SL) there are also some new VSTis and FX

    8)
     
  4. kinetic

    kinetic Guest

    Here is the latest thread on midi being recorded to early in Cubase SX:

    http://forum.cubase.net/forum/Forum2/HTML/064024.html

    Seems you are not alone
     
  5. Ellegaard

    Ellegaard Active Member

    Christ! Yeah, I see. Thanks for the link, maybe that's a better place to get help...
     

Share This Page