1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MIDI double note problem

Discussion in 'Recording' started by cocojumbo, Jun 5, 2009.

  1. cocojumbo

    cocojumbo Guest

    First of all as this is my first post on this forum - HI EVERYBODY! :D

    Unfortunately, the reason I registered is the problem I have trying to control some VSTi with my FATAR sl-880 keyboard in Cubase SX 3.2. For example, when I'm playing piano every note is played twice. First time when I press the key, and the 2nd when I release it. Something wrong with the note-off message, but I'm not sure what is it, end where to fix it. All I found on the internet were the "turn off the MIDI thru" issues but that doesn't work for me, because when I do it there's no sound at all. I hope you guy could help me out a little bit.

    PS. I have to apologize in advance for all the language mistakes I might committed here, I'm not a native speaker :wink:
     
  2. song4gabriel

    song4gabriel Active Member

    it sounds like your aftertouch is screwy. try to find out how to adjust it in your hardware.

    OR

    in cubase double click the section of midi in quetsion. it will pop up in a new box. that is your midi part editor. on the left hand side you will see a little drop box (it will probably say "velocity" when you first open it). Click the drop down menu and pull up "aftertouch" then use your pencil to change the aftertouch data. use your eraser to delete the block that is there.
     
  3. hueseph

    hueseph Well-Known Member

    Questions like this really are best answered at steinberg.net. Not that I want to divert traffic to that site but, Cubase users will have the best answer and the largest concentration of Cubase users you will find are at steinberg.net. S4G makes a good point regarding aftertouch.
     
  4. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    I don't know why "MIDI Thru" disabled would not allow incoming notes to the computer, either disabled on the keyboard, or in Cubase? If you have a cable from "MIDI Out" of the keys to your "MIDI In" on the interface...it should work?

    Anyway, the above answers are possibilities. Also, IF you have two MIDI cables connected...out/in and in/out...then it's possible that you could be getting an "echo" looped? This is only a slight possibility, but worth a quick try. Many times, though, an echo loop will continue playing a note, lock up the program, or do all kinds of other weird things. If you DON'T have two cables attached, disregard the rest, because it's obviously not the problem.

    The easiest way to check it, IF you have two cables attached, is to simply remove the cable from the back of the keys that go the keyboard "MIDI In" from the computer "MIDI Out". Then, you should be able to play into the computer, but nothing can possibly be echoed back to the keyboard. Try that. If it stops doing it, then it's possibly the problem. If it IS the problem, then I believe you can turn off "MIDI Echo", or something similar, in Cubase? If it continues doing it, then it possibly is aftertouch doubling.

    Just something to try.

    Kapt.Krunch
     
  5. cocojumbo

    cocojumbo Guest

    problem solved, works fine after restoring the factory settings on my unit
     
  6. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    D'OH! :shock:
     

Share This Page