1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Million Dollar Question

Discussion in 'Recording' started by jb4play, Apr 7, 2002.

  1. jb4play

    jb4play Guest

    Hi? I've been trying to solve this problem for long enough and I'm close to giving up. Here goes.... I am trying to sync my Akai MPC 2000 XL, my keyboard, and Nuendo through midi( MTC at 30 fps and midi clock). My aim is to record one track at a time on Nuendo, record one track( like a kick drum) then go back and record another( like a snare) so they all are on seperate tracks. I have no aftermarket midi device, just my ST Audio DSP 2000 C-Port which has one midi in and 2 midi outs, this is what I use to try and sync. The problem is through the many months of trying drivers, tweaking my OS to death, upgrading, using the latest drivers, etc etc, I still can not get my final product to sync perfectly and sound like the original track. I have tried the orignal Win 2k drivers for the C-port all the way to the beta 7 r3 drivers and all in between. Problem still unsolved. I have my buffers as high as they can go and I still lose sync and get occasional pops/clicks. I have tried Win 2k pro and Win XP pro and I can't find a setup that does what I need. Is it me? Is it the C-Port? Is it the drivers? Is it Nuendo? What is it? I need help asap b/c i have sessions to run and albums to produce and if this problem isn't solved soon ST Audio and Steinberg will be losing a dedicated customer. THX

    My Setup is as follows:
    OS- Win 2k Pro or Win XP pro
    Processor- AMD Athlon 700 mhz
    Ram- 768 mb ram
    Harddrive- System- 9 gig Audio- 80 gig
    Nuendo version 1.52
    Motherboard- Giga-Byte GA 7IXE
    Graphics card- Nvidia GeForce 2 GTS
    ST Audio DSP 2000 C-Port
     
  2. Nate Tschetter

    Nate Tschetter Active Member

    Howdy

    All I have is a $.02 answer.

    I would:

    Make Nuendo/sound card master sync

    Have everything else slave to it

    Try setting buffers lower

    Send the sync down a dedicated cable. Send everything else down a different cable.

    If you can't have a dedicated cable for sync, use MIDI beat clock intead of MTC. MTC is very bandwidth intensive and _could_ bog down your MIDI stream.

    Call Steinberg tech support.
     
  3. jb4play

    jb4play Guest

    Hi? So sync with Nuendo as master and use midi clock? I've tried this b4, but what does lowering the buffers while recording do? holla bak
     
  4. Nate Tschetter

    Nate Tschetter Active Member

    Howdy

    Well, I think traditionally, lower buffer size = lower latency when monitoring. However, if you're having a bevy of problems, it might help to check out every possibility, even a seemingly unrelated one.

    Here's a question...can you record _any_ non-sync'ed audio without Nuendo clicking and snatting?

    Sometimes video cards screw things up. A friend's NVidia card rendered his TC PowerCore unusable. Nutty.
     
  5. jb4play

    jb4play Guest

    Hi? the reason latency is no prob( why i use 12 @256 for buffers) is b/c my card has direct monitoring, and yes, my card records with no clicks and pops
     

Share This Page