1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

minor issue with new daw

Discussion in 'Recording' started by drumist69, Apr 17, 2006.

  1. drumist69

    drumist69 Active Member

    Hi all! I've just set up a new dedicated recording PC and have two songs in progress now. The PC is a Dell with Pentium 4 HT, 1 Gig SDRAM, and an 80 gig HD. I optimized the PC for recording pretty well, and plan on adding another HD for audio files soon. The only issue I have so far is that I'm getting some "sticking" on playback. The song this occurs on is 12 tracks so far, no more than 8 at any given time I think. I ran more tracks than this on my old "multi-use" Compaq which had a slower processor and only 256 Megs of ram. At certain points during playback, the resource meter just maxes out and the thing starts skipping and freezing. The one thing I think it may be is that I'm using the BLOCKFISH plugin on a few tracks. I've never tried it before...is it known to be a resource hog? I had also tried some free plugins from Helian (First Bass and Second Bass bass amp sims) which totally ate my resources and once I took those out things were fine. Thats why I think it may be BLOCKFISH causing the problem. Anyone have any ideas? ANDY
     
  2. TeddyG

    TeddyG Well-Known Member

    Ahhh... take out Blockfish and see???


    TG
     
  3. schizojames

    schizojames Active Member

    I have never had any problems with the Digital Fish Phones stuff myself, and my PC was built more than three years ago (not top of the line at the time either). I HAVE had problems with those helian plugs, though, as you mentioned.

    The only thing that stuck out to me, an AMD person, is the fact that your Pentium is equipped with Hyper-Threading. This has been known to cause problems with recording audio. In order to disable it I think you just need to go into the BIOS and disable it. It depends on what software and what interface you are using, I guess, since RME (I don't know who else) claims to be fully HT-compliant. Also any version of PT before 6.x would also exhibit incompatibility.

    So, yeah. Do the BIOS thing and you should be set.
     
  4. drumist69

    drumist69 Active Member

    Thanks for the info schizojames! I'll try that tonight, although I haven't had any problems in the last few days. ANDY
     

Share This Page