1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

mixer issue.

Discussion in 'Recording' started by joehaven, Nov 8, 2005.

  1. joehaven

    joehaven Guest

    so i'm not a professional recorder... but i still like having fun. my problem is that i can't get headphones to work through my mixer... here's the issue:

    i have a yamaha mg10/2 mixer, i'm running the ST out to the ins on my soundcard, and the outs on my soundcard to the return on the mixer... seems pretty typical, BUT when i plug in headphones to the headphone jack and turn the return level up and the headphone level up and try and record... i don't only record what i'm playing (guitar), but also what's playing back... like a click track.

    if i have a click track and i use headphones, record guitar, it records the click track too.... i've been experimenting with the ins and outs and setting and stuff for months and i just can't seem to figure it out... but how could yamaha make their mixer like that? is there SOME solution?

    pleeease help!

    my specs are:

    m-audio audiophile 192 soundcard (2ins, 2outs)
    yamaha mg10/2 mixer

    thank you for any feedback
  2. RemyRAD

    RemyRAD Guest

    Sep 26, 2005
    What you really need is a separate headphone amplifier.
  3. hueseph

    hueseph Distinguished Member

    Oct 31, 2005
    Vancouver, BC, Canada
    Things to check:

    -depending on your software there may be an option in the metronome to disable recording the click track.

    -check windows mixer settings and make sure that "what u hear" is NOT enabled as an input source.

    The other possiblity is that you have created a feedback loop but since you haven't blown your eardrums yet, I'm guessing that you haven't.

Share This Page