1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Mobilepre noise problems

Discussion in 'Computers / Software' started by koldkane, Nov 8, 2009.

  1. koldkane

    koldkane Active Member

    Hi All...

    I am going out of my mind trying to solve my Mobilepre audio problem!!!

    My problem is that whenever I record through Cubase SX3, Ableton whatever....I can hear clicks and within a few seconds
    a horrible squelching noise takes over, I have to close out the program to get rid of it....this also happens if I listen to or watch something in Windows

    Media Player...although then it's usually just a couple of quick squelches once in awhile. I know it's not the Mobilepre because it works fine in an older Dell

    that I have. ( Can't use the Dell because it's just to slow)


    I have an AMD Athlon 64 3800+ processor @ 2.4 GHz and 2 gig of ram on WinXP SP2.
    ASUS A8V-MX VIA K8M800 Chipset motherboard with Realtek AC97 onboard soundcard.
    I've tried every XP optimizing tip I could find to no avail. I have 2 hard drives...I put XP and Cubase on the 1st. drive( I've also tried with just XP on the 1st.

    drive and everything else on the 2nd. drive) and use the second for other music apps and music data. Tried disabling the Realtek and that seems ro make it

    worse!?

    I tried a clean install of XP with SP3 and that didn't help...so I formated and did another clean install of XP SP2 but this time I thought I wouldn't
    install the onboard soundcard Realtek drivers because I was sure they were conflicting somehow....that didn't work so for the hell of it I then installed
    the Realtek drivers...and lo and behold everything worked like a charm...for about a week....I tried the other day and I'm back to the squelching!!! I didn't

    install anything or make any changes because I was scared I'd screw things up now that I finally had it working....
    I've tried all Mobilepre drivers and again, anything I can find on the net but nothing works!!!!

    Please....any help.....this has been going on for a couple of years!!!!! Somebody somewhere must have a similar problem!!!!

    Thanks in advance!!
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    Turn the latency buffer on the MobilePre up to at least 1024 and see what you get. Also, turn off your screensaver, turn off your power management, and unplug all other USB devices.
     
  3. sonicfan

    sonicfan Guest

    and also turn onn bluetooth. and other connectivity too.
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    I think sonicfan meant turn off bluetooth, wireless, lan etc. This is also a good idea.
     
  5. koldkane

    koldkane Active Member

    All been done

    Tried all that!!!
     
  6. pelacuas_dev

    pelacuas_dev Guest

    Dude i just bouhgt the mobilepre and i am having the same issue have found an aswer yet?
     
  7. Shadow_7

    Shadow_7 Active Member

    Squelch sounds like feedback to me. Make sure your speakers are not facing and/or in proximity of your mic. If not sure, use headphones and see if that problem persists. I bought my mobile pre used and had to replace the USB cable the guy gave me with it. The one that the guy gave me only worked if I half pulled the cable out of the back of the unit.

    It's a USB 1.1 device and class compliant AFAIK (works in linux). So software isn't directly the issue. Although configuration might be with playthrough and other things. Clicks and things are normally a latency thing. Turn off all unneeded things and make your machine into a dedicated audio device (as best you can) to better handle that. Unfortunately turning things OFF in windows isn't always that easy. Or intuitive.

    The only issue I have with mine right now is that the blue LED blinks on and off now. Mostly staying off. And the linux driver hangs on occasion so I unplug every morning to ensure things stay fresh. Since it's not a very friendly hang. Which will likely go away when I start running my own custom kernel again.

    In terms of turning things off. Pretty much everything that isn't a hardware driver in your little icon part of the taskbar in windows. Right mouse and exit if you can. Control Panel -> Administration -> you'd be amazed at all of the "services" running (by default) that most desktops neither need, nor use.
     

Share This Page