Monitoring and mixing down LIVE (NOT "Export Mixdown")...cannot do with new soundcard

Discussion in 'Tracking / Mixing / Editing' started by soularflair, Feb 6, 2016.

Tags:
  1. soularflair

    soularflair Active Member

    Hello all.

    I use Cubase 5.5.3. I've recently switched to a new soundcard, a Native Instruments "AUDIO 6".
    I used to use an RME Fireface 400 but changed because I needed something I could also use when out DJing.
    With my previous soundcard, I was able to mixdown previously recorded parts, LIVE, and see the levels in my live monitoring channel. For some unknown reason, I cannot do this anymore. If I record enable the channel I want to record to, I see no levels whatsoever.
    I can, of course, still do an "Export Audio Mixdown", but that is not what I want all the time. I absolutely need to have the option to monitor and mix LIVE, when I choose to.
    I can't figure out what's changed with the new soundcard. I have contacted Native Instruments and they have been zero help and say it's some setting within Cubase.

    Any ideas?
    Thanks in advance.
     
  2. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    Doesn't the audio6 have a realtime mixer app ?
    You should be able to assigned different cubase outputs to different ''audio6'' outputs. See the list of outputs in cubase and choose those you need... Then you can have different buses with those outputs assigned to them.

    Anyway, with 8in/6out + phones, I can't see any reason to not DJ with the RME400... (I made myself many 1/4'' to RCA cables for a very low price)
     
  3. soularflair

    soularflair Active Member

    I don't have the RME now anymore so it's irrelevant anyway.

    As for the real-time mixer app in the Audio 6...i want all mixing to be done completely internally in Cubase. The main reason is an effect I discovered accidentally...if I recorded to a channel in the past with the gain of that recording channel at a certain level, I could get cool digital distortion. It's a useful effect for some genres. I can't do that anymore.
    If I even deselect the Audio 6 as the driver and just instead select a generic Asio driver, I still can't monitor on the recorded channel.
    This was never a problem in the past... I just want what I used to be able to do back.
     
  4. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    I'm sorry, I'm lost.. I never used Cubase and when doing DJ jobs, I used Virtual DJ..
    I don't get it, you have a recorded track and can't hear it ? Can't you create a bus and send that bus to monitors ?
    Or do you want to do realtime effects on a live sound ?

    You may want to go back to cubase's manual.. :oops:
     
  5. soularflair

    soularflair Active Member

    OK, so assume I have 3 tracks already recorded - guitar, bass and drums.
    When I first recorded those tracks, I saw the input levels changing in the main input channel and the channel I was recording to in Cubase.
    When those 3 tracks (after already being recorded) play back, I can see each of the levels for each track visible and moving...but when I select another channel, record enable and monitor that input, I see nothing, whereas in the past I saw levels in the record enabled track.
    See the attached picture...the 3 tracks playing show moving levels, the channel immediately to the right is both record enabled and monitoring, yet shows nothing.
    cuabse.jpg

    Does that make sense now?
     
  6. kmetal

    kmetal Kyle P. Gushue Well-Known Member

    Man that's weird. Some daws like Dp won't show you metering on the track your recording while your recording it.

    Is cubase are not showing you the track level both while your playing back and montitoring, like to practice along with the other tracks. And also not show you the metering while recording?

    Do you have the most current driver for your interface?

    I'm wondering if the soundcard/interface itself handles audio monitoring differently.

    Does the interfaces control panel show the levels while montitoring/recording. ? I know you don't want to do it that way, just trying to figure out where the issue is. If it's not showing you the level in its own control panel window, there's a good chance the issue is related to the soundcard/interface.

    The other thing I'm thinking is maybe a setting in cubase itself changed. I don't use cubase, but maybe there is something in the menu preferences that address this.

    I've always found that lack of voids monitoring while recording distracting, as I'm going for the opposite of you trying to make sure there are no clips, as what I'm usually recording doesn't call for clipping as an effect.
     
  7. Chris Perra

    Chris Perra Active Member

    So the first 3 tracks were previously done with the Rme? and the new track is the Audio 6?

    If so... have you assigned the input of the Audio 6 to the input of Left Stereo in?

    Go to Vst Connections.... f4... and check that the correct soundcard input is assigned to the correct cubase input.

    When that's done then turn on the input mixer channels by selecting the button on the left to turn them on.. If you don't see an input signal somethings wrong in the vst connections.
     
    kmetal likes this.

Share This Page