1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Motu 2408 cue mix freakout

Discussion in 'Recording' started by Dexy, Jul 15, 2001.

  1. Dexy

    Dexy Guest

    I'm using Nuendo on WinMe. When I put a chnnel into ready record and the channel switches to input the cuemix fader and pan move around by themselves which means I cant use direct monitoring.
    Anyone else had this problem & how is it fixed.
    Thanks in advance :confused:
  2. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    If you are using the Cuemix with Nuendo turn it off...make sure all faders are turned off in the cuemix window..use direct monitoring within Nuendo. Using Cuemix with nuendo is senseless. Having two software's to control direct monitoring is useless and redundant. Cuemix is for programs that dont allow direct monitoring, whereas Nuendo does allow it. In the VST setup for Nuendo make sure Direct Monitoring is unchecked. Checking it turns it off. Hope that helps
  3. br0d

    br0d Guest

    I had the same problem with VST. Cuemix is a pain in the ass. I know that audio system properties in VST offers direct monitoring...when it is checked, the latency is far less, but there is no way to control the parameters such as INPUT BOOST and such that you would normally have with cuemix.

    How do you deal with this? Cuemix always smaps faders and pans all over the place without being asked to do so, its like its partially linked to VST but not totally or something.

Share This Page