1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Motu 828 "time-out" recording problem

Discussion in 'Recording' started by chris audioprocess, Jun 28, 2002.

  1. Hi there,
    I am having a serious problem with my two motu 828.
    I use two 828 with a belkin Firewire hub to record on a titanium powerbook G4/550 (Logic). Mobile Recording is a part of my live sound business. I´m doing 16 Track reording which worked fine until I realized that from time to time some of the tracks had a sort of digital "time-out" , as if the signal stood still for a few seconds. This happened several times during the past weeks and I have no idea what I could do to solve this problem. I´m not sure but I think that it happened only to one of my two 828. Now I wonder if something is wrong with it . I´m using the internal clock source of the other 828. Could it be a time sync problem?

    Any advice on the subject would be very helpful and greatly appreciated.

    Chris
     
  2. Opus2000

    Opus2000 Well-Known Member

    Well, if you have two 828's both going into a Firewire hub my thoughts are that you are losing communication on one of the units as they may be fighting for the right to be master....Do you have one if the 828's slaving to the other? Try running SPDIF from the master 828 to the slave 828 and set the slave 828 to SPDIF....
    otherwise my thoughts are that this might not work unless you talk to MOTU and find out about using two 828's via a Firewire hub....
    Opus
     
  3. bencrud

    bencrud Guest

    you may also want to check out http://www.unicornation.com
    that is a really good forum for motu-mac users.
     

Share This Page