1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

MOTU and AMD ?

Discussion in 'Recording' started by cathode_ray, Jan 28, 2008.

  1. cathode_ray

    cathode_ray Active Member

    MOTU and AMD ? I wanna get a MOTU UltraLite. I have a AMD dualcore with ASUS MoBo. I know I need a TI firewire card 'cause the interface "speaks" directly to that.
    My concern is with the AMD processor - (which I've used with TASCAM for 2 years). I've heard people say they have "issues" with AMD (as oppossed to INTEL) processors. Has anyone had similar experience?
    One would think that MOTU would try to address this kind of issue - especially with AMD popularity of past several years...

    Thanks.
     
  2. bent

    bent No Bad Vibes! Well-Known Member

    I've always used AMD processors and have never had an issue with my MOTU 24 I/O outside of IRQ conflicts
    (being that it's PCI, it was just a matter of moving the card to another slot).
     
  3. HansAm

    HansAm Active Member

    I have a Motu 8Pre working rock solid on a AMD Duo Core 4300+.
    No problems. And thats with a under sized powersupply that gives me other stability issues.

    (450W power. two disks, two graphic cards in SLI. NOT anough power. But MOTU 8pre, still no issues.)
     
  4. cathode_ray

    cathode_ray Active Member

    Thanks - bent and Hans.
    I expect I am highly impressionable and I listen to many viewpoints. Then I find some people's main point is on the top of their heads.
    I know from work that hardware/software integration is a "never-ending" battle - one I have little tolerance for. I much prefer to learn from other's experience but one must be cautious who you listen to. And I've been on this forum long enough to know who is knowledgable - thanks again.
     
  5. cfaalm

    cfaalm Active Member

    I work with mLAN (FW): AMD 3800 X2 (s939) on a Gigabyte NF4 board that includes an onboard TI FW800/400 chip. No issues here after the XP SP2 hotfix and usual regedit.
     
  6. cathode_ray

    cathode_ray Active Member

    cfaalm,
    Could you elaborate on the "XP SP2 hotfix and usual regedit"? Is the a fix-fix from Msoft? (BTW, I do know regidit).

    I am currently @ SP2 and expect I'll need to resolve OS issues prior to installing new FW card(with TI chips) and MOTU drivers ?
     

Share This Page