1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Motu pci324 w/ p4 DDR system, anyone?

Discussion in 'Recording' started by semantik, Sep 15, 2002.

  1. semantik

    semantik Guest


    For the past few months, I've been trying to get my Motu 24i core system (with a pci-324 card) to work with my Pentium 4 system with an Asus p4b266-c motherboard and DDR ram.

    I install the software first as it should and then I shut down, install the card and plugin the rackmount unit and boot up my computer. Windows XP (tried 2000 pro as well) detects the pci card, and the wav wdm driver. However, at the end of the install for the WDM driver it says error code 10 (device cannot start) and I cant use my motu.

    I've been researching this alot and asking people if they have any working configurations, and some people have told me that they have seen motu stuff work on asus p4b266 boards with 2000pro and 98se. Mine is the -c with out any onboard stuff. I have also heard that many ddr motherboard systems havent worked with motu.

    Any ways, If anyone out there knows of a motherboard they have that works with windows xp a p4 with ddr ram and a motu pci 324 card, please let me know.

  2. semantik

    semantik Guest

    One more thing, I installed the unit on my friends macintosh, and it worked fine. So I know its not the motu.
  3. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    Wow....they still tell you to install the software first huh? LMAO!!!!
    I laugh because when I was at Sweetwater I found that to be the wrong way of installing their hardware and that installing the hardware first THAN installing the drivers than installing the software. It makes no sense to enter something into the registry that doesn't exist yet. How can you virtually install something? You can't!!!
    I don't see a reason why the PCI324 system won't install into an Intel machine in any way...it's the most compatible chipset out there...if anything I could "possibly" see XP as the issue due to the fact that Motu is the worst on windows based driver support...in fact even in tech support alone.
    Here's another WWOD!! lol
    Uninstall all MOTU software and drivers. Install the PCI card. When it asks for the drivers...don't install them. Instead go to the device manager and do the install/update driver route and choose the "I will install a specific driver" option. From there when it asks what type of device choose Sound, Video and Game Controllers, then select "have disk"...point to the PCI 324 driver install and see what happens from there. I wouldn't doubt if that will solve it.
    Please let me know and we can try other ways.
    Hope that helps
  4. pbryce

    pbryce Active Member

    Feb 15, 2001
    Alberta. Canada
    Hi Opus :)
    I told Semantik to try here as I was sure he could get different advice than what I was giving being as I don't have a P4B266.

    I never thought of trying it your way ( install Hardware first ) but what the heck, worth a try !

    I hope Semantik solves it as I was looking for the same MoBo to use my 2408mkII & 1224 in.

    I was thinking of an RME Multiface to go in a new P4 to use SX but I've been running SX in my old P3/667 and am amazed how well it works, so much so that now I may get a UAD-1 instead if I don't NEED a P4 yet :D
  5. semantik

    semantik Guest

    Here is what i tried this time.

    I installed xp again. Then I installed the hardware turned on my computer, canceled the automatic plug in play crap. I then ran the motu setup program and then I went into device manager and updated the driver for the pci 324, but instead of doing have disk, I just hit next because the install program already put the files on my computer.

    You told me to manually select the files with have disk except the problem is those driver files are packed into the install program.

    The way i just tried did not work either, same problem with the motu wdm wav driver (error code 10, device cannot start).

    Any more recommedations?
  6. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    Uggg....yes, I got your PM's semantik...been busy at work so I haven't had time to think about this issue...it's a strange one and I truly blame it on MOTU at this point. As you found out MOTU is the worst for support...most of their techs are clueless morons with a lack of care and no knowledge of computer based recording. Only the software side do they know. They can tell you to read the manual or to press a button...that's about it.
    I personally don't think this is a chipset issue...it's got to be more than that.
    Have you tried multiple PCI slots? I wonder if you didn't install the INF file for the chipset yet? That might have something to do with it! On the Asus CDROM that came with the mainboard is that file. Use the autorun feature on that Asus CDROM and have it install the INF file updater...
  7. semantik

    semantik Guest

    no i have not been installing the inf driver off of the asus cd. When i put the asus cd in and run the setup program, it shows the inf driver as an option to click but it is shaded as well as all the other options except for the intel application accelerator... my assumption is the inf file is already installed with xp...
  8. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    Well, the Intel Application Accelerator is definately a no no....don't install that. That's weird that the INF drive is greyed out....shouldn't be.....I'll have to ponder this one a bit.
  9. semantik

    semantik Guest

    i remember dealing with trying to install the inf before and I'm pretty sure windows xp already installs the inf drivers for the 845 chipset. Plus the installation instructions on the intel website dont list a acpi uniproccessor pc to do their installation to... the site does say that some chipsets area already supported by windows 2000...
  10. semantik

    semantik Guest

    actually now im reading on some newsgroup something along the lines that the chipset driver is not on that asus cd. So im going to download the exe from intel and do it that way...
  11. semantik

    semantik Guest

    sorry to keep posting but since before, i reinstalled xp, flashed my bios with newest one, isntalled the intel inf chipset stuff ( didnt see a change in device manager). Then i put the card in first, booted up pointed to the w324drvr.inf file, and it wont install the pci card properly, says drivers are not loaded for the deveice error code 10... so the motu setup program must do something else as well...
  12. About XP and the inf drivers. I just installed Xp Pro on my system a few days ago and I thought that I still needed to install the inf's. After installing them, XP wouldn't start and it was pretty jacked up. Then my dad comes in and says, "oh, you don't need to install the inf's with xp" (he works for intel). I was like, "thanks dad, good timing." :mad: Anyway, after a full reinstall of xp and NO installation of the inf's it works flawlessly. (although I'm not using it for audio or MOTU)

    Just another inf experience,
  13. alex2002

    alex2002 Guest

    I have 2408 working great with anus/xp combination. Windows multimedia had some pops before i increased bufer size to 512
  14. jscott

    jscott Guest

    Heres what I found after difficulty installing the PCI-324 on XP.

    Remove the card. Reboot. Uninstall the software. Reboot. This forces the mobo to reassign the IRQ.

    Download absolute latest drivers from MOTU. Install card. Expand software download. Pay really close attention to the Readme file, as its not written real well and when you install the drivers, make sure you do not exit too fast. Another window will open that looks exactly like the first part of the install, but its not. You'll think your doing it twice, but you aren't.

    If you miss the second part, your card will not be recognized. It seems XP takes a while to think about the card - give it some time.

    This worked for me after 3 attempts and before I recognized I was missing the second part of the install.
  15. semantik

    semantik Guest

    When you say second part of the install, do you mean the windows plug n play install of the wav driver? or do you mean motu's setup software?

    Also if you could tell me what motherboard,chip combo you are using, and maybe irq information too, it would be helpfull, thanks

Share This Page