1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

msconfig problem with new installation of win98se

Discussion in 'Recording' started by davidl, Nov 16, 2003.

  1. davidl

    davidl Guest

    Given the short warranty of today's hard drives, I decided to switch my Dell P500 to a pair of 120Gb drives, one as the working drive, the other ghosted, so that when one of them fails, I'll have a functioning driveimage.

    After a few glitches I got 98se installed on the new drive, and *everything* -- 40Gb of stuff -- loaded on it.

    Wanting to clean up the Start Menu, I did start>run>msconfig, but it refused to open!

    Did windoz>system>msconfig, same problem.

    Much head scratching...

    Two possibilities occur to me:

    1. Defective installation, which will be a major misery given the several days of work it's taken to get to this point.

    2. Could one of the programmes I've loaded have hijacked msconfig so that I can't go in and disconnect their stuff?

    I see there are websites on the internet that offer downloads of msconfig.sip, so I'm wondering whether this the best option? Something I read said that autoexec.bat and config.sys would be altered if one did this.

    Enlightenment will be greatly appreciated.

    Many thanks, David L
     
  2. MisterBlue

    MisterBlue Member

    Do a search for "msconfig.*" and see if it turns up what you need. Then start the program by clicking on it. It should run fine from there.

    If there is still nothing you might have a bad installation of Win98SE.

    Hope this helps,

    MisterBlue.
     
  3. davidl

    davidl Guest

    After another four days of Computer Hell, my machine is functioning again.

    Turned out the problem was viruses, *lots* of them. More than 200 in an installation that was only 3 days old!

    So I plunked down my fifty bucks for Norton Anti-Virus. Let's hope it does its job.

    Salutation, David L
     

Share This Page