1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Multitrack latency

Discussion in 'Recording' started by peterhunt, Aug 18, 2005.

  1. peterhunt

    peterhunt Guest

    Hello again,

    I've got a Tascam US-122 and an older (Pentium 3 550mhz) computer with CoolEdit Pro 2.0. I previously calculated the latency by recording a click, and then recording that click again by connecting the headphone out to the input. I took the number of ms that they differed by and put it into CoolEdit's Multitrack Latency box, and it seemed to do OK for recording one track at a time.

    However, I was recording drums today through 2 live input mics, and latency problems cropped up again. I have a feeling I did something wrong during my previous setup. Is it possible that latency changes when 2 channels are running instead of one? Or is drifting for some reason? Also, I see this latency slider in the Tascam control panel...could that fix it? I tried messing around with it, but I cannot record drums right now (it's late), and everything sounds fine now.

    Thanks in advance
     
  2. NTDunn

    NTDunn Active Member

    It may be the slow processor speed on your computer. I recorded an entire band on my computer with 1.8 gig processor and 512 ram, on Sonar 1.0, and had absolutely no latency probs at all. Just a thought...
     
Similar Threads
  1. Mark Williams
    Replies:
    1
    Views:
    430
  2. Fer
    Replies:
    5
    Views:
    681
  3. sebmeunier
    Replies:
    10
    Views:
    1,674
  4. bbtodrum
    Replies:
    0
    Views:
    869
  5. fiast
    Replies:
    1
    Views:
    775
Loading...

Share This Page