1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

My First Pro Tools 8 (Correction - Seagate) Disaster

Discussion in 'Pro Tools' started by BobRogers, Aug 22, 2009.

  1. BobRogers

    BobRogers Well-Known Member

    Well, I guess I spoke too soon about not having any trouble with PT8. As I learned from Sweetwater tech support today, PT8 does not like to deal with USB drives. So transferring a .wav file from a jump drive can make your computer six kinds of crazy. I managed to get PT working with the CS3 update.

    But now I have an interesting problem. The computer does not recognize either of my internal SATA drives - i.e. my audio drive and backup drive #1. (Back drive #2 is external but I don't write to it as often.) How do I get the computer to wake up and smell the drives? I already trashed prefs, etc. in Protools.

    UPDATE: It now looks like my problem was a "Bricked" Seagate Barracuda 7200.11 drive with SD15 firmware. If you have Seagate drives, I would recommend checking for firmware updates.
     
  2. hueseph

    hueseph Well-Known Member

    I've never heard of anything like that myself. If your computer isn't recognizing drives though, I can't help but think there's something else going on.
     
  3. Space

    Space Well-Known Member


    Good answer.
     
  4. hueseph

    hueseph Well-Known Member

    Thank you for that sublime summation. Your contribution is appreciated.

    Just wondering if Digi Tech support has been able to help out. There is nothing on the DUC.

    I'm guessing that the computer or ProTools or both crashed while you were transferring the file. And, if you disconnected the flash drive at that point or if you rebooted your comp or forced the operation to stop, somehow the drivers were fubar'd and Windows no longer wants to mount the hardware.

    Is there any chance you could backup your projects and restore your computer? I know this is a huge back step and if you are like many people who turn off system restore it's a no go. I try to back up a good installation while the computer is running at peak.

    Keep us up to date please. All of my drives are SATA and I would hate to run into this problem in the future.
     
  5. TheJackAttack

    TheJackAttack Distinguished Member

    Hi Bob,
    Here are some steps I'd take before System Restore.
    1) Shut down the computer. Disconnect the Digi and also the iLok. Restart the computer. See if the drives mount properly and can be seen from within Windows Explorer. If so then we need to trouble shoot PT.

    2) If the above has no effect then shut down the computer. Crack the case and disconnect the spare drives alltogether from the mobo. Leave the case open (blow out any dust bunnies while you're in there). Fire up Windows. If no error messages then shut it down and connect one of the aux hard drives. Fire it up and see if this drive is recognized. If so then shut down and connect the second aux drive. Lather, rinse, repeat.

    Let me know if any of this works.
     
  6. BobRogers

    BobRogers Well-Known Member

    So...After doing all that...Backup #1 drive is recognized (Drive D)....The drive that I've been using as my main audio drive (Drive J: if I remember correctly) is not recognized - and if it is plugged in Drive D is not recognized.

    The suspect drive is a Seagate Barracuda 7200.11 500Gb bought in February.

    If this is fried I;m going to be pissed at myself for not backing up more consistently. I've done pretty well, but there is a nice session on that drive that I'd like to recover.
     
  7. hueseph

    hueseph Well-Known Member

    This is in Windows 7? I noticed that Windows refuses to recognize a partition that is labeled as primary. I don't know why. I can see the drive in the partition manager but not in Windows Explorer. In XP it's plainly visible.
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    snip
    Have you tried it with "Drive J" plugged in but not "Drive D"? IE: Just the one back up drive + os drive.
     
  9. BobRogers

    BobRogers Well-Known Member

    This is in XP.
     
  10. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    There used to be a problem with PT 7 and OS 10.4.9 where the last partition of a drive would never let you open sessions properly.

    I am using 8.0cs3 with 10.5.5 and I am pretty happy. I have faced 3 minor bugs up to now and reported back to the DUC.
     
  11. BobRogers

    BobRogers Well-Known Member

    Yes.
     
  12. TheJackAttack

    TheJackAttack Distinguished Member

    Ok. Now with Drive J plugged into the mobo, click on Start: right click on My Computer: Properties. Now click on Hardware: then Device Manager.

    Left click on the + beside Disk Drives to expand the heading. Is Drive J listed here? If so, try uninstalling the drive, then Scan for Hardware Changes to reinstall.

    Hopefully this will work.
     
  13. BobRogers

    BobRogers Well-Known Member

    No luck. Brought the drive in to work. Put it on several machines using several cables. None will recognize it.
     
  14. TheJackAttack

    TheJackAttack Distinguished Member

    If the drive spins but isn't recognized then your partition table is corrupted. If the drive doesn't spin up at all then the drive itself is defective.

    If it's the first scenario then I'm guessing something like fdisk will redo the partition (sadly losing the data). Also, Seagate has a proprietary version of Acronis called Diskwizard. It's a free download from the Seagate website. Win7 or Vista has a disk utility that might "see" the disk as well but I'm sort of doubtful at this point.

    Another tool I use is a USB adapter like this one:
    http://www.newegg.com/Product/Product.aspx?Item=N82E16812156102

    Sometimes this allows me access to a disk that otherwise has frustrated recognition.

    If I were closer I'd bring over my bag o' computer goodies and give it a shot for you.
     
  15. BobRogers

    BobRogers Well-Known Member

    The disk spins just fine. Any way of saving the data if the partition table has been corrupted?
     
  16. TheJackAttack

    TheJackAttack Distinguished Member

    There is a program called Get Data Back. It is pricey. There are likely to be data recovery services in your area since it's pretty populated generally.

    Here is a quick google hit:
    http://www.ontrackdatarecovery.com/virginia/data-recovery-virginia.aspx

    I've not had much luck trying to rebuild partition tables but then I'm a hardware guy and not a programmer. Maybe Codemonkey has some tips.
     
  17. TheJackAttack

    TheJackAttack Distinguished Member

    Perhaps something like this:
    http://www.partition-recovery.com/

    I have no affiliation nor have I ever used this program. What it purports to do would work. If it's not just marketing.
     
  18. schlitch

    schlitch Active Member

    Before fdisk or reformating, you can try Spinrite.

    http://www.grc.com/intro.htm

    It may take DAYS to run but I've had it recover data from drives that no systems would recognize.
     
  19. BobRogers

    BobRogers Well-Known Member

    I'll look around here to see if there is anyone who does this. I'm also hoping to hear from Sweetwater. If this is due to a known defect in PT8...

    I have most of this backed up, but of course there are several files that I did not back up and would be a shame to loose. And I'm also realizing that my backups are not as well organized as they should be.

    As I keep telling people - education is expensive.
     
  20. Space

    Space Well-Known Member

    I had a notebook brought in that would not respond to anything, problem with the hal.dll system file.

    Long story short, I used the windows 7 install disk to take a look at the drive. Nothing else worked and I have tools, sure I may be a tool, but I have tools.

    Get a windows 7 install disk and see if it can gain the access to the drive that nothing else can.

    And check these guys out:
    http://www.diydatarecovery.com/

    That is, if your schedule allows the time for it.
     

Share This Page