1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Need advice about this weird little hum problem

Discussion in 'Pro Audio Equipment' started by Strat, Nov 23, 2004.

  1. Strat

    Strat Guest

    Hi there,

    I have start making new audio cables for my Studio and before I get further I would like to know what I can do about the following problem.

    I have connected my JV1080 outputs to my Soundcraft Input Channels. The JV1080 Outputs are unbalanced and my Soundcraft Input channels are balanced. I have followed my Soundcraft manual to make my interconnection and the problem is the following. I have a very little 60 hertz hum with this type of connection. The hum is very low and the only way to hear it is to set my Soundcraft volume at the level I am normally lessening for mixing and to put my ears directly to the speakers. Even if the hum is very low, there must be a reason why I’m getting a 60 hertz hum. I have tried to lift the AC ground on the JV1080 but it did not change a thing. My JV1080 has 6 outputs so the hum is getting louder if I use all the outputs. Since I have a lot of Hardware module, I would like to fix this to get a better noise floor.

    Here is a link that show the way my interconnection is done. This diagram is coming from my Soundcraft manual.
    http://www.spa2go.ca/robert/unbalanced_to_balanced.bmp

    Any suggestion or comment will be very much appreciated. I would like to see if I can fix this before going on making the rest of my audio cables.

    If you know a better Forum for this type of questions, please let me know!


    Regards,

    Strat
     
  2. David French

    David French Well-Known Member

    Does it go away when you disconnect the JV?
     
  3. David French

    David French Well-Known Member

    Also, check this Rane Note on Sound System Interconnection. It looks like you need to use diagram number 13. I can't tell what's going on in your graphic.
     
  4. Strat

    Strat Guest

    A little more information about this problem.

    I have done the following test. Note. All my gears use only one AC breakers.

    Try an unbalance cable – as noisy if not more.
    Disconnect all my Hardware Module. Only my SoundCraft, JV1080 (Sound Module) and my Power Amp where connected. Same noise did not change a thing.
    Use an Unbalanced to Balance cable but this time the Shield disconnect at the Output. Same level of noise as using a cable that the Shield is disconnect at the Input.

    I took some measurements with WaveLab and here is the result.

    Noise floor without the JV1080. -89.14 dB

    Noise floor with :
    JV1080 using 2 Outputs -82.95 dB
    JV1080 using 4 Outputs -79.83 dB
    JV1080 using 6 Outputs -78.17 dB

    Adding one more Sound Module…
    Esi-4000 using 4 Outputs -76.97 dB

    A difference of 12.17 dB of hum when engaging 10 channels.

    At this point with all the test I have made, I am starting to think that the problem is in the AC itself.

    Any suggestions at this point will be very helpful.

    Regards,
    Strat
     
  5. Strat

    Strat Guest

    Is this the right place for this post?

    Thanks!
     
  6. AudioGaff

    AudioGaff Well-Known Member

    Your problem is likely ground loop related. One effective and sure way to get rid of the problem is with isolation transformers like made by Furman and Ebtech. Ebtech also makes a unbal to bal box that also matches level. Everybody should have a few of these kind of items in their audio tool kit.
     
  7. Strat

    Strat Guest

    I have done a few other tests...

    I have tried another Board, a Mackie 1604 and the problem is the same. I have closed all my AC Breakers except for my Studio and the problem is the same.

    AudioGaff. I'm not sure at this point if an isolation transformers will fix this... Normally when you disconnect the shield at one end the ground loop disappear. This is what it’s written on Rane Note 110. "If one end of the shield is disconnected, the noisy hum current stops flowing and away goes the hum -- but only at low frequencies."

    David. When I disconnect the JV or I turn it Off the problem go away.

    Also, I have a Motu 2404mkii and the hum is also there. This is a full balance piece of gear.

    Is there any test that I could do to see how clean it’s my AC power?

    Strat
     
  8. tomtom

    tomtom Guest

    I have a JV myself, I have experienced the same problem before, except that the hum here in Europe, was at 50Hz. . I bought the Furman power conditioner, following a friend's advice. The hum was gone!
    Get a good DI (like a Manley) and you'll be surprised how good a JV1080 can sound. It is amazing.

    :D
     
  9. AudioGaff

    AudioGaff Well-Known Member

    Humm and buzz due to ground loop and/or power supply issues is not just through cables. Another thing to try is to unrack the items and not let them touch each other or the rack rail and see if that makes a difference. Anywhere metal touches metal or shares the same rack rail can be a problem when a units's chasis ground has a different ground potential than another.

    Many to most of the time wired up cables like noted on the Rane website will take care of the problem and yet there are still times when it doesn't even though through reason and logic it should.

    One more way to resolve most ground related issues and to lower the overall noise floor up to 15dB is to use a balanced power conditioner which uses an expensive AC power transformer.
     
  10. Strat

    Strat Guest

    Tomtom

    I already use a Furman power conditioner. I don't remember the model number but I will check tonight.

    AudioG. I use wooden Rack for my modules and they are not touching each other. I hope to find the reason of this problem because a balanced power conditioner is too costly for me.

    Thank you for your suggestions.
     
  11. AudioGaff

    AudioGaff Well-Known Member

    This might be obvious but keeping audio and power seperated as well as the wall warts away from audio lines can often be the culprit.
     

Share This Page