1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

need help how to get yamaha motif rack to work in pro tools

Discussion in 'Pro Tools' started by Phresh-Music, May 31, 2007.

  1. Phresh-Music

    Phresh-Music Guest

    hello everybody. this is my first post here on this forum because i'm new to this wonderful community. i'm not really new to the recording industry but there are things that i still need to know and to learn. i found that this is just the perfect place for me and everybody else in the music industry to hang out and learn from each other.

    ok. to the topic.

    i've been stuck in this situation for 4 years now since i bought my yamaha motif rack, and i'm still looking for ways to solve it. i'm a pro tools user on a pc and with the yamaha motif rack (the classic model), i wanted to record midi into pro tools. so, i hooked everything up they way it should be hooked. but, when i record midi, it records all the midi notes that i played. the problem is that when i play it back, i don't hear anything.

    here's how i set it up:
    using two midi cables, i plug the first midi cable from the output of the motif rack to the input of my xp-80 keyboard controller. and with the second midi cable, i plug one end into the output of the keyboard controller to the input of the motif rack. also, with two mono intrument cables, i plug it into the main output of the motif rack into inputs 1 and 2 on the digi 002R. i have also tried the other way around with the midi cables by connecting the input of the motif rack to the output of the xp-80 keyboard controller and vice versa. but it still doesn't seem to make any sound when i play it back. and i did turn local switch off on the keyboard.

    the first time
    i tried the motif was at a friend's studio cause he really liked the sounds of the motif and we hooked it up and it was fine. every track has it's own sound coming out of the motif. (by the way, he's a mac user). so when i try it on a pc i don't know why it just don't work. he also said that on a pc it's 20 times harder; which to me is hard to believe.

    i even asked a guy at guitar center for help and i tried everything he said but still didn't make any sounds. for a while i felt like he doesn't even know what he's talking about. he said that because it's midi, it's not going to make any sounds. of course i know midi doesn't make any sounds but the motif has sounds built in it; besides i also plugged two instrument cables from the motif main output to the 002R input to get some sounds.

    i'm so frustrated now. everything worked fine with the xp-80's sounds but not the motif. i need serious help. please someone..... get the weight off my back.

    please please please will somebody help..... i've been stuck in this situation for way too long. if there's no way to fix it, i might sell the motif rack and get something else, although i really like the sound of the motif that's why i bought it in the first place.

    any ideas or help will not be forgotten. thanks in advance. take it easy! :D :D :D :D :lol: 8)
     
  2. sheet

    sheet Well-Known Member

    You have to connect the audio outputs of the MOTIF to the audio inputs of any DAW, record them, or in the instance of PT here, create 1 Stereo Aux input, so that the audio can make it to the Master out (A1/2).

    Come on now. Read the manual. MIDI does not have audio. MIDI is the communication/command protocol. Unless you have the audio outputs of any MIDI device connected, you get jack.
     
  3. Phresh-Music

    Phresh-Music Guest

    hey sheet. thanks for replying back so quickly... but i did open an aux track.
    ok, maybe i'm not being clear enough about my setup. so this is how i do it. i opened a stereo aux track, a midi track, and i even open an audio track too. i could only play the recorded audio track back and not the midi track although there's notes on the screen. i understand midi has no sounds but how am i supposed to know what i'm recording if i can't hear what i'm doing? i read the manual many times but still can't figure out why it doesn't work. can you explain it to me in detail step by step?
    see, the thing about recording directly to audio is that... what if i want to quantize notes? i don't want to have to record every little thing everytime. any other ideas? i really appreciate your replies. hope to hear from you soon again. :D
     
  4. pmolsonmus

    pmolsonmus Well-Known Member

    It can be a little tricky, but are your MIDI track sends being routed back to your Motif rack through PT? And are you taking MIDI out of the PT rig into the Motif and is your MIDI set up (send/receive specific MIDI channel) set appropriately. On playback I would skip your controller entirely. If you see MIDI info on your tracks then your input is fine.

    The motif rack has lots of functions and its easy to get lost in settings. To me this doesn't sound like a PT issue. I would guess motif settings and/or MIDI configuration within your PC. You may want to try the Moif forum- they're quite good there.

    Phil
     
  5. Phresh-Music

    Phresh-Music Guest

    thanks pmolsonmus. i went to the motif forum and posted the same post cause after viewing some of the others posts, some of them came close but still didn't really answer my question. i do however, appreciate your help. looking forward for more help from you in the future. have a good one.
     
  6. Phresh-Music

    Phresh-Music Guest

    after going back through my setup again, i noticed i explained my midi setup wrong in my first post.

    this is the actual setup:

    using two midi cables, i plug the first midi cable from the input of the motif rack to the output of my xp-80 keyboard controller. and with the second midi cable, i plug one end into the thruput of the motif rack to the input of the digi 002R. also, with two mono intrument cables, i plug it into the main output of the motif rack into inputs L and R on the digi 002R. and i did turn local switch off on the keyboard. any more clues?

    i apologized for my mystakes. take care!
     
  7. pmolsonmus

    pmolsonmus Well-Known Member

    Where's your input into the Motif???
     
  8. Phresh-Music

    Phresh-Music Guest

    with one midi cable i plug one end into the midi input of the motif and two mono instrument cable going out of the main output of the motif into the 002R's input 1 and 2.

    not exactly sure what you're asking.

    how many cables do i need for this setup?
     

Share This Page