1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Need help with i/o setups

Discussion in 'Recording' started by hellcat_77, Oct 5, 2005.

  1. hellcat_77

    hellcat_77 Guest

    im running pro-tools m-powered with a delta 1010, the other day when i was opening up a session it told me that my i/o setups have changed so i went to the setups window, and it now only lets my use the first 2 ins and outs on the delta, any clues??
     
  2. jahme

    jahme Guest

    i think the only part that is not working is ur brains!
     
  3. o2x

    o2x Active Member

    Nice response jahme, why don't you try offering some advice for a change.............could it be because you have absolutely no idea what your talking about??

    What platform?? Could be a corrupted driver. Have you installed/removed anything from your machine since it went funky?

    Try a clean install of PT.
     
  4. hellcat_77

    hellcat_77 Guest

    thanks o2x, yeah i think you've worked out jaihme problem, im gonna try reinstall both, its osx tiger, il post how it goes
     
  5. o2x

    o2x Active Member

    There are a lot of issues surrounding Tiger and PT. Have you looked on the Digidesign forums? There may be a simple fix
     
  6. hellcat_77

    hellcat_77 Guest

    no luck re-installed drivers and made sure they were up to date, re-installed PT, and still no luck i/o settings still only has analoug 1 and 2, instead of normal 8, any help from anyone
     

Share This Page