1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Need Help with Mixer/Monitors

Discussion in 'Monitoring / Headphones' started by Kaalique, Jan 27, 2011.

  1. Kaalique

    Kaalique Active Member

    Just bought myself Rokit 5 (powered) monitors to use on my laptop and plugged them into my mixer via XLR (from Rokit) to quarter inch cables TRS into the Main output of my mixer. I have the Behringer 1202 mixer
    15723d1252251886-microphone-behringer-1202-ub-1202_top.jpg
    Plugged into my comp using the normal red/white cables into the appropriate place. My result was the sound playing very low and unable to turn up the volume. When I did try increasing the gain on my mixer, the only volume that increase was this hiss noise.

    I just thought, its a old mixer and its probably broken or something. Just got back from guitar center and bought a brand new Behringer 502
    Pretty much the same with less inputs. hooked it up the same way and i'm getting the same exact problem..

    Dudes at guitar center said this mixer was fine with hooking up monitors and the Rokits are powered so they dont need any additional amplification..... no idea what's going on and its frustrating.
     
  2. moonbaby

    moonbaby Mmmmmm Well-Known Member

    What happens when you DON'T plug the compressor in, just the monitors?
     
  3. dvdhawk

    dvdhawk Well-Known Member

    Is the "Tape to Mix" button engaged, or not engaged? [assuming you're plugged into the "Main Outs" rather than the "Control Room Outs"]

    You'll have more control if you adapt to TS 1/4" inputs like "Line In 11/12" (sensitivity set to -10)
     
  4. Kaalique

    Kaalique Active Member

    Got it fixed. Tape mix wasnt enabled. thanks
     

Share This Page