1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Need help with Waves Plug-ins in Pro Tools 9

Discussion in 'Pro Tools' started by juanito2000, Feb 8, 2011.

  1. juanito2000

    juanito2000 Active Member

    Hi,

    I got the Waves v8 Demo to test some of the Plug-ins, that I want to buy
    if I like 'em, but there are a few of them which don't start properly and cause my DAW to crash and I wonder why. Maybe you can help.

    I am using Windows 7 (64-Bit) with Pro Tools 9. I installed the Mercury-Bundle and many of the plug-ins work really fine but some of them just won't load into an insert slot in Pro Tools.

    Instead when I try to load the plug-in Pro Tools crashes. Also when I insert plug-ins from the CLA-series I can load them but there is no output signal from the plug-in. They seem to be dead although they indicate the input signal. I tried to re-install the Bundle a few times and also to install only individual plug-ins but it didn't help.

    I can't contact Waves Support because I haven't bought anything from Waves yet. But I want to buy if the plug-ins would work. This way I can't test them. Any ideas how to solve the problem?
     
  2. BobRogers

    BobRogers Well-Known Member

    Have you tried trashing the prefs in PT?

    Have you tried contacting Waves? If you have registered at their site and downloaded the demo I think they offer support. My experience has been that their demo mode works pretty seamlessly.
     
  3. hueseph

    hueseph Well-Known Member

    Actually, they probably sent you an email in regards to this. I got one days after installing. They would be the best to help. You could also try the DUC. But, I may try and install the demo for CLA and Mercury to see what happens.
     
  4. hueseph

    hueseph Well-Known Member

    I just tried installing CLA and for some reason it didn't recognize my iLok. ProTools runs fine though. I can't install Mercury because I don't have a TDM system.
     
  5. juanito2000

    juanito2000 Active Member

    Problem has been solved!

    Waves Support was really fast and qualified. I had to change the default OS language
    to English (US). That's it.
     

Share This Page