1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

need your opion on my audio situation

Discussion in 'Recording' started by Mice256, Jan 8, 2008.

  1. Mice256

    Mice256 Active Member

    hello all

    i'm currently recording on a mac dual core 1.1ghz 512 ram..i know i know thats my first problem....

    but my problem is that when i record more than 2 mics or 1 really for along period of time i get this skip in the audio which makes it difficult to overdub when its playing recorded material back and recording new material at the same time. i tired this at 88.2khz and figured it was too much to ask when is skipped like mad. then i sampled down to 44.1khz and it skipps much less but still interupts the players. it doesnt come out on the recording itself but very annoying and frustrating. now i managed tracking bass, and guitar but when i record drums i have a real bad skipping problem seeing that i'm recording 9 mics or 10 mics at the same time while playing audio back. by the way i use cubase studio 4.

    my question is i am going to try out my friends mac which is 2.16 dual core and 1GB of ram but i want to buy my own. i still nees somthing portable. i was thinking of buying a Macbook pro with mabe 2.4 or 2.6 dual core and 2 GB of ram but i don't want the same cpu overlaoad skipping of doom problem. should i just save up and invest in a MAC PRO desktop that is quadcore? if i don't have to spend that much right now i would rather not whcih is y i'm looking into the macbook pro BUT if that still dosen't fix my problem i would rather wait and buy a deskopt quadcore mac pro.

    any suggestions? any suggestions about what i could do now to stop the skipping?


    thanks in advance

    mice
     
  2. casper

    casper Guest

    Before that you upgrade try icrease your ram in your curent mac to 1-2GB. Adjusting buffer settings may also fix dropouts. You should mention the interface you are using. Speaking of which you want to make sure you have the latest drivers for your interface. See this link:

    http://www.xowave.com/doc/recording/performance.shtml
     
  3. bent

    bent No Bad Vibes! Well-Known Member

    Mice256,

    Are you recording to a separate drive?
     
  4. Mice256

    Mice256 Active Member

    thanks a lot for the replies

    i tried moving the latency from 256 to 2,00 soumthing and it helped but did not resolve the issue enought to finish the overdubbing. i am recording to a western digital 7200rpm drive with 320GB via usb. i have a mackie mixer 1640 with firewire interface. i will check on the latest drivers to see if that helps.

    appreciate the responses
     

Share This Page