1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

New build - HD access problem

Discussion in 'Recording' started by yodermr, Oct 1, 2003.

  1. yodermr

    yodermr Guest

    First I want to thank everyone for allowing me to lurk and determine an excellant anus build.
    I completed the transition from upgrading my old recording box to create to new ones. Old parts to make a new one for the kids and a some new parts to make a new one for recording.

    The old box had separate drives for OS (G:) and sound stuff (H:). Why those letters? - Long story.
    On Opus recommendation, for the new daw box, I installed a new OS drive WD 8mb cache 40g.

    My H: had the mission critical recording files on it so to be extra careful, I disconnected it during the OS install (XP) on the new drive. Didn't want to screw up and format the wrong one!!Once XP was installed I reconnected the drive.

    Here is the problem. When using windows explorer to access this drive it shows it as E:, not G:. From properties window, File system is reported as "raw" and I get "access denied" when trying toopen it. HOLY S*&T that was scary. I don't think I'm screwed because If I use Control Panel>>Admin tools>>Computer Management>>Storage>>Disk Mangement, it shows the drive as G: NTFS Healthy.
    So the question is how do I get XP to read this drive correctly?

    BTW my build...
    PIV 2.4g Hyper Threading 800 MHz FSB
    ASUS P4C800-e deluxe
    512mb kingston memory
    WD 40g OS drive
    IBM Deskstar 40g Sound drive
    Matrox G550, dual monitors
    Waves plugins
    Aardvark Q10

  2. bgavin

    bgavin Guest

    A Windows build by any other name...


    A fellow Q10 owner..

    If you have access to Symantec GHOST, consider making a GHOST image of your valuable disk. The easiest way to do this is with another hard disk. The GHOST image will give you a 100% safety net while you are up on the high wire. Yes, it is a pain in the ass and takes time, but this is nothing compare to how much you will cry if your prized disk becomes trashed. Norton Systemworks 2003 has Ghost, and it is practically free at most software shops, after rebates. It fits on a single DOS boot diskette.

    First, check your CMOS settings for the hard drives. The strange drive letter arrangement is bothersome, especially the boot disk being at G: drive.

    Next, boot a DOS diskette and use FDISK to view the 2nd hard disk. See if the partition is ACTIVE (bootable). Only 1 partition in a given system can be active. If more, the OS gets confused. You did well to disconnect the prized drive during the OS install. Windows may very well have trashed your drive.

    Repeat: GHOST your prized drive before tinkering.

    Make sure you have Master and Slave set correctly on the hard drives. If the 2nd disk is on IDE-2 and not on IDE-1, make it Master. Otherwise, it should be Slave behind the Master boot disk.

    If all else fails, consider installing your prized disk in another system long enough to extract the data to CD or DVD. Data preservation is the key point here. You are exposed.
  3. yodermr

    yodermr Guest

    Just to be perfectly clear,,,
    In the old box boot disk was G: the other drive was H:

    The two new boxes..
    1) Kids computer inherited the old G: drive and it was reformatted with XP and became a C: drive. THis box is not the issue.

    2) New DAW box inherited the H: drive to continue its purpose as originally intended, for sound files only. A brand new drive was used for the OS and it was named C: as expected

    Now with XP installed on the new box, I have C: (the brand new drive, which is the boot disk) and E: (Formally know as H: in the old box)

    This "E:" drive as reported by windows explorer will show up as H: in the windows Computer Management tool.

    Not sure how to ghost the drive if windows explorer can'r read it.

    I'm going to recheck all connections tonight, cmos setting and dive into DOS mode to take a look around.

  4. Rod Gervais

    Rod Gervais Active Member


    Try checking boot.ini in the root directory of the C drive......... if it doesn't recognize the drive (because it wasn't hooked up when the operating system was installed) this could be a problem -

    you can also try going into "Add/troubleshoot" hardware and see if you can't reinstall the drive to fix the problem.

    As far as the drive letter goes - this isn't really an issue - you can always remap it to be the "h" drive.

  5. bgavin

    bgavin Guest

    Ghost has nothing to do with Windows. It runs from a DOS boot diskette.

    I've been down this road time and again with clients, and I know how easy it is to completely wipe out your disk.

    I urge you to get a verified backup of your data before doing something that might cause you to lose it all.
  6. yodermr

    yodermr Guest

    Well I hooked up the drive to the other box I built and see the same problem.

    I searched for boot.ini - My computer doesn't seem to have this file.
    The BIOS sees the drive.
    I reinstalled as well.

    The problem is still here.

    Little confused on this Symantec GHOST. Will it help this problem or just provide a backup for the next time something like this happens?

    Am I .... screwed? :mad:

  7. bgavin

    bgavin Guest

    I see from your posts that you are a computer neophyte.

    Do not attempt doing your own dental work. Hire a competent dentist. Ditto for your computer.

    BOOT.INI is a hidden file. You do not have Explorer configured to view hidden files, but worse, don't know about doing this. This is not a slap at all, please don't take it that way.

    If you have to ask about GHOST, you don't know how it works. Please seek a competent tech before you do something rash and lose your prized work.
  8. Rod Gervais

    Rod Gervais Active Member

    Seeing your response i have to agree with bgavin.........

    it is so very easy to do one thing wrong and trash something you need dearly...... hire someone local and have then handle this for you - and make certain that your data get's backed up -

  9. yodermr

    yodermr Guest

    Thanks for the concern. I learn as I go. Its the third box I've built so I'm certainly not an expert but I know my way around. My experience is certainly much more centered on making music then building the boxes that facilitate the process of recording it. I enjoy the learning(including mistakes)all the same.

    New box, I must have forgot to turn on visibility to hidden files.

    I have calls into a few other friends that do this type of thing for a living. Maybe they can shed additional light on the issue.

    I wanted to post here and get some insight because of the daw specific experience base.

    Any other ideas are still very much appreciated as no one knows it all.

  10. kinetic

    kinetic Guest

    I don't know what all this talk about unrecognised drives by Windows XP and boot.ini files is all about. I recently built an XP system and after installation was constantly swapping hard drives from my old system (98SE) to the new system (a way of moving large amounts of data from one system to the other easily) and back again. The only difference from yodermr's issue is that the drives I was swapping were FAT32 drives and not NTFS.

    I did note however that the drive causing the problem was an IBM Deskstar. It hasn't died has it? Have you tried running a disk check to see that it (or it's contents) are not damaged?
  11. yodermr

    yodermr Guest

    Yes I have done this as well, I might have found the answer.
    When this drive was in the other box it was used by other members of the family. To help secure it I set security on that drive. When I put it in the new box and recieved the "access denied" I thought that was a strange error for not recogonizing a drive or a corrupt drive.

    I found this on the web.

    The cause fits my situation perfectly. Cross my fingers that it works. I'll check tonight.

  12. Rod Gervais

    Rod Gervais Active Member

    Good Luck......... let us know how you make out........

  13. bgavin

    bgavin Guest

    Windows cannot apply local security to a FAT32 drive. It cannot be made Read Only, or secured, etc.

    Just for grins and giggles, try and format a fresh drive under XP as FAT32... boink. Option missing. XP will handle FAT32 just fine, but won't create it for you. You'll have to do that with a trusty DOS boot diskette.

    When the going gets tough, the tough go to DOS.

    I'm amazed at how MS is ever-increasingly trying to make their machines unservicable. There are some things that cannot be done to Windows except from a boot diskette.
  14. yodermr

    yodermr Guest

    Well that was the key. I have access to the drive and the OS reports is consistently.

    Another challenge and another nugget of knowledge.

    Thanks again for everyone's insight.

Similar Threads
  1. dardarzinskikabob
  2. Tore Nylund
  3. JDA
  4. horrorhammer
  5. fito_88

Share This Page