1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

New Computer Too Wimpy?

Discussion in 'Recording' started by Doublehelix, Oct 19, 2001.

  1. Doublehelix

    Doublehelix Distinguished Member

    Oct 7, 2001
    {EDIT: Whoops, I meant to post this under the computing thread rather than the digital cafe...]

    Well, I'm bummed, and not sure if there is any help that anyone can give me... :(

    Finally finished updating my new "dedicated" DAW computer, and unfortunately, it looks like it doesn't have enough horsepower...

    It is an IBM PC 300GL with a PIII 500, 384 MB RAM, two WD 40 GB ATA HDs, W2K SP2, etc., etc...running Cubase/32 5.0R6, Tascam US-428...

    Background info: I have been running from my IBM T20 laptop (256 RAM, PIII 700, standard 11 GB harddrive that is about 85% full).

    My latest project is a song that has 19 tracks (all audio), running numerousplug-ins(5 reverbs, 12 EQs, etc.)...this ran "fine" on the laptop, but with the Tower, the CPU usage goes up to about 90%, which obviously is not usable since the playback has very little resemblence to music. The laptop hit about 50-60%, but played back just fine. It is amazing to think that there would be *that* much difference between a P3 500 and a P3 700...

    I have tried tuning up the 500, using suggestions from llorkcor's W2K optimization guide (I haven't used any of the registry modification suggestions...I don't feel comfortable editing the registry!).

    Anyone have any last minute suggestions before I "bite the bullet" and build a new box from scratch with some real horsepower?

    I am pretty bummed since I was so excited to get a dedicated music box...but I guess this is life!

    (Interestingly enough, I pulled up a couple of my older Cakewalk projects with similar track and plug-in counts, and they ran fine on the P3 500...)

  2. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    Hey DH...didnt see this post till now!!...doh!!
    How do you have your hard drives configured? are they on the same cable or are they on their own cables...if two drives share one cable you could bog down your bus speed thus reducing it in half almost..the best way to do this is to seperate each drive to it's own drive controller...os and app drive on Primary and Data drive on Secondary..make drives the masters and CDROM's/CDRW's the slaves..try and put the drives on the first connector closest to the motherboard..this will allow quicker access to the processor without having to go thru the CDROM connector first..defrag hard drives..make sure RAM sticks are in the correct order..larger size first then smaller size next. Make sure nothing is running in the background..unfortunately there isnt the MSCONFIG command in Win2k..you need to go to the registry to do this..go to HKEY LOCAL MACHINE..GO TO SOFTWARE..MICROSOFT..WINDOWS..CURRENT VERSION..find the RUN folder..delete all but Synchronization(if there) restart and see if that helps
  3. ZZWave

    ZZWave Guest

    If you have an ethernet card installed, I highly suggest you disable it in control panel>system>device manager>network adapter>(your ethernet card). Click on disable in this hardware profile. I would do this while using any audio applications, Yon can enable it after you are finished using your audio apps. Just a shot here as my card gave me problems.Good Luck!!

Share This Page