1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

New Computer Too Wimpy???

Discussion in 'Recording' started by Doublehelix, Oct 22, 2001.

  1. Doublehelix

    Doublehelix Well-Known Member

    OK...I am now posting this thread in the correct Forum...here's our story so far...

    "Last week Laura and Dan were caught in the back of Dominique's Lexus...But little did anyone know that Laura was already carrying Donnie's child...

    *Whoops*!!! Wait a minute...that's for *another* forum...try this:

    --------------------------

    Well, I'm bummed, and not sure if there is any help that anyone can give me...

    Finally finished updating my new "dedicated" DAW computer, and unfortunately, it looks like it doesn't have enough horsepower...

    It is an IBM PC 300GL with a PIII 500, 384 MB RAM, two WD 40 GB ATA HDs, W2K SP2, etc., etc...running Cubase/32 5.0R6, Tascam US-428...

    Background info: I have been running from my IBM T20 laptop (256 RAM, PIII 700, standard 11 GB harddrive that is about 85% full).

    My latest project is a song that has 19 tracks (all audio), running numerousplug-ins(5 reverbs, 12 EQs, etc.)...this ran "fine" on the laptop, but with the Tower, the CPU usage goes up to about 90%, which obviously is not usable since the playback has very little resemblence to music. The laptop hit about 50-60%, but played back just fine. It is amazing to think that there would be *that* much difference between a P3 500 and a P3 700...

    I have tried tuning up the 500, using suggestions from llorkcor's W2K optimization guide (I haven't used any of the registry modification suggestions...I don't feel comfortable editing the registry!).

    Anyone have any last minute suggestions before I "bite the bullet" and build a new box from scratch with some real horsepower?

    I am pretty bummed since I was so excited to get a dedicated music box...but I guess this is life!

    (Interestingly enough, I pulled up a couple of my older Cakewalk projects with similar track and plug-in counts, and they ran fine on the P3 500...)

    DH


    --------------------------------------------------------------------------------
    From: Noblesville, IN, USA | IP: Logged

    Opus2000
    RO Senior Member
    Member # 1642
    posted October 20, 2001 07:16 AM
    --------------------------------------------------------------------------------
    Hey DH...didnt see this post till now!!...doh!!
    How do you have your hard drives configured? are they on the same cable or are they on their own cables...if two drives share one cable you could bog down your bus speed thus reducing it in half almost..the best way to do this is to seperate each drive to it's own drive controller...os and app drive on Primary and Data drive on Secondary..make drives the masters and CDROM's/CDRW's the slaves..try and put the drives on the first connector closest to the motherboard..this will allow quicker access to the processor without having to go thru the CDROM connector first..defrag hard drives..make sure RAM sticks are in the correct order..larger size first then smaller size next. Make sure nothing is running in the background..unfortunately there isnt the MSCONFIG command in Win2k..you need to go to the registry to do this..go to HKEY LOCAL MACHINE..GO TO SOFTWARE..MICROSOFT..WINDOWS..CURRENT VERSION..find the RUN folder..delete all but Synchronization(if there) restart and see if that helps
    Opus
     
  2. Doublehelix

    Doublehelix Well-Known Member

    OK Opus:

    Here is some more info:

    1) There is a total of 3 HDs and 2 CDs in the computer, configured as follows:

    HD#1 = 6 GB IBM (stock...came w/ 'pute)- Contains W2K OS
    HD#2 = 40 GB Western Digital - Contains all Audio Apps)
    HD#3 = 40 GB Western Digital - Contains all Music files (WAVs, etc...)
    CD#1 = Stock CD Player
    CD#2 = Sony CD-RW CRX160E

    These are setup as follows:
    -Primary controller on mobo has HD#1 (Master only)
    -Secondary controller on mobo has CD#2 as Master, and CD#1 as Slave (they CDs share a cable)
    -Maxtor ATA/100 PCI controller has HD #2 plugged into the Primary plug and HD#3 into the secondary plug...each is running from their own cable. The Western Digital's are configured as what WD calls "single" (as opposed to "Master" or "Slave") which is used when the HD exists by itself on a cable. I thought about switching the jumpers to "Master" even though they alone on a cable...what do you think?

    2) The HDs are brand new, and *shouldn't* need and defragging...should they? :)

    3)RAM...I have 3 128 MB sticks (also brand new) for a total of 384 (the system MAX btw...).

    4) Nothing is running in the background (this is a dedicated box).

    5) Modifying the registry scares me...but if it will help...I'd jump on it.

    Now...here is some late breaking news:

    "Laura and Dan..." Whoops! There I go again!

    When the computer is sitting "idle" with Cubase/32 open with the music file loaded but not playing...the CPU meter is at about 18%. Pretty weird eh? (or maybe this normal, although it was a lit lower on the laptop with lots more loaded).

    Also...if I solo each channel, and play them back one at a time, I am still hearing distortion and lots of pops and clicks.

    In fact, with the drums solo'ed, the CPU meter is only at about 20%, and although the sound is better, I am still hearing periodic "clicks and pops". Hmmmm....

    When I export the *entire project* to a stereo 24-bit WAV, it plays back just fine in either Cubase or Sound Forge. I guess this is because none of theplug-insare activated.

    I just now de-activated a bunch of theplug-ins and it still sounds like *crap*. I really went light on theplug-ins and even tried using the wimpy reverb that comes with Cubase rather than the TC/Works Native Reverb that I normally use...This is a really basic setup.

    Next step...I just exported my Drums track, and my drum fills track as WAVs, and imported them into a new song. They seem to playback OK (although I could have sworn I just heard some crackling and poping), but here's the new dig...
    I can hear the vocal tracks bleeding through on the drum fills track...what the *heck* is that all about??? The drums and fills are imported loops, and were not recorded live. Sometimes you can hear the drums bleed through from leaky earphones, but not visa-versa...the drums were never recorded, but were "dragged and dropped" into the song...

    I am pretty frustrated right now...Grrrr...

    Like I mentioned above...I can load my old Cakewalk program, and pull up similar track counts with similar effects, and they play back just fine on the same computer. I realize that Cubase must put more load than Calkwalk, but even as the CPU usage drops, I am still getting the pops...

    Whatever...I think I'll give up music, and become a celebant monk up on a mountain somewhere... OK...forget the celebant part...but I'll still be a monk on a mountain... :)

    (sorry for the long post...)

    DH
     
  3. Opus2000

    Opus2000 Well-Known Member

    Ok...here's your issues...
    One...dont put the apps on a seperate drive..it has to then use two drives to run at that point..one for the OS and one for the apps..and also then has to run the data off of the third drive..this will definately bog your system down!!
    Two..definately put the Hard drives as Masters and not Single..
    Three..get yourself the 80pin UDMA cables..even if you dont have ATA100 it helps with shielding purposes.
    Yes, Cubase runs completely different than Cakewalk on system performance. I would do the suggestions I gave you about the apps and OS drive stuff..as well as changing the jumper settings and see how that helps ya
    Opus
     
  4. llornkcor

    llornkcor Active Member

    Originally posted by Opus2000:

    Three..get yourself the 80pin UDMA cables..even if you dont have ATA100 it helps with shielding purposes.
    Opus


    If you have any UDMA drives with the standard IDE cable, you will not get UDMA speeds without the 80 pin cables.

    I'd say it's the CPU. I would update that to the very fastest the motherboard can handle.

    All of those reg hacks can be had from xsetup

    http://www.xteq.com/downloads/index.html#xset

    It's free, it's easy. and you can configure other aspects of the OS. I call xsetup a 'must' for any installations I do. One of the first things I install.
    That way, you don't have to use regedit if you are uncomfortable with it.
    I can tell you exactly where in xset to reach those performance ones. You'll need to set at least one- the UDMA one, which win2k defaults to NOT use UDMA, even if your controllers are set up to use it.

    ljp
     
  5. Doublehelix

    Doublehelix Well-Known Member

    I checked, and both WD HDs are using UDMA cables. Next, I switched the jumpers on the HDs from "single" to "master", and they weren't recognized by the controller, and had to be set back to "single".

    I am next going to try the reg edits using the llornkcor's suggested program.

    If that doesn't work, I guess I will try going to only 2 HDs, which means I will have to format one of the WD 40's...

    Finally, if all that doesn't work, I guess I will bite the bullet and build a new box with a faster CPU. It is not worth upgrading this mobo with a new CPU.

    I still get the impression that something else is wrong here...even with a low track count and noplug-ins I am still getting pops and cracks. And with only 17 tracks (2 of the 19 tracks were muted), you would think that a P3 500 would run that load withoutplug-ins(or am I being too optimistic here?).

    The mobo has built-in graphics (there is an S3 chip on the board), could this have any effect, or am I just grasping for straws here?

    Thanks guys for your input.

    DH
     
  6. Opus2000

    Opus2000 Well-Known Member

    If the controllers are not recognizing the drives that's probably because the BIOS is set improperly..make sure the detect devices for the controller is set to Auto for all controllers..once this is set in place you should be able to set the jumpers to whatever you need them to be.
    Ljp is right in the fact that the processor plays a significant part but I highly doubt that is the case. Check out your BIOS and see if you have set the drive detection to manual or something like that
    Opus
     
  7. Doublehelix

    Doublehelix Well-Known Member

    OK, here are some new developments that I need to bring up.

    I can turn off *every* plug-in on *every* channel, and the song still is full of distortion and static (pops and hisses)...it is really hideous. The CPU meter is only at about 30% now...

    Even when I solo the drums (stereo)...it sounds like *crap*...lots of "static" and popping.

    Unfortunately, this is the only full project that I have completed since converting to Cubase...so i have very little data points to compare to...*but* I do have a very small project that I was working on by myself that just has some drum loops and some guitar work...a total of 4 channels (just putting down some ideas, ya know). That song sounds just fine...Hmmmmm...

    So why does this song sound fine with 4 tracks, and the main project sound horrible with just 2 tracks (1 & 2 soloed)? (CPU usage very low...)

    I started wondering if the first song somehow got corrupted in the transfer from laptop to tower???

    I re-transferred the song, and No such luck! Still sounds like kaka.

    Those earlier comments about the monk on the mountain are starting to sound better and better...

    I guess it is back to the drawing board...RegEdit, here I come (what have I got to lose???).

    DH
     
  8. llornkcor

    llornkcor Active Member

    Originally posted by Doublehelix:

    The mobo has built-in graphics (there is an S3 chip on the board), could this have any effect, or am I just grasping for straws here?

    Thanks guys for your input.

    DH


    I have a box at work with built in graphics "AGP" it's supposed to be, but it is DOG slow, and the acceleration is not what an AGP card would be.
    Since it is at my office, it's not used to intensive audio, but mostly office type stuff, development...
    All I know is that mozilla is S L O W on that box.
    I'm not saying this is your problem, but it might be

    ljp
     
  9. Doublehelix

    Doublehelix Well-Known Member

    OK Opus, we were posting at the same time...

    I have checked the BIOS, and there is no reference (that I can find) to auto or manual checking of devices.

    There is "Plug and Play Control"...that was set to "disabled", I reset it to "enabled" and it booted fine. I next switched the jumpers on the HDs, and once again...they were not detected.

    I am done for the today...tomorrow morning I'll screw with the registry before throwing the whole *friggin* computer out the window! :)

    DH
     
  10. Opus2000

    Opus2000 Well-Known Member

    Ya know...once I heard that you had A S3 chip for video I almost cringed!!!! I once dealt with a system that had that and once I removed that card in question...all problems went away!!! I would get a new AGP card and put it in and see if the problems go away..In the BIOS..under CMOS settings is where you will find the settings for Auto Detect for the drives..Also sometimes certain IDE cables wont allow those configurations to happen..as I stated before..get new IDE cables..
    Opus
     
  11. Doublehelix

    Doublehelix Well-Known Member

    Originally posted by Opus2000:
    Ya know...once I heard that you had A S3 chip for video I almost cringed!!!! I once dealt with a system that had that and once I removed that card in question...all problems went away!!! I would get a new AGP card and put it in and see if the problems go away..

    There is not an AGP slot on the mobo, so I am pretty much screwed as far as video goes. I have 3 PCI slots, one for the ATA100 controller, and one for the ethernet card...but I have seen other posts that say to stay away from PCI video cards...is that correct?


    Originally posted by Opus2000:
    In the BIOS..under CMOS settings is where you will find the settings for Auto Detect for the drives..Also sometimes certain IDE cables wont allow those configurations to happen..as I stated before..get new IDE cables..
    Opus


    I looked for the settings, and they are nowhere to be found. (This is IBM, remember!) I went out and bought new UDMA cables yesterday, brought them home to install them, and they were *identical* to the cables that were already installed on the system...down to the manufacturer and part number, so I am sure that I have the correct cables installed.

    One point...the ATA100 controller has its own BIOS that comes up and detects the HDs as the system boots. It is all set for autodetect, there are no user-accessable options.

    I got the XTeq program that llornkcor recommeded, and I am about to try it out.

    I *really* do appreciate all your comments and help here, and I really don't mean to be a pain. This *should* be easier than it is...

    DH
     
  12. Doublehelix

    Doublehelix Well-Known Member

    Well, system tweaking did not work, and I have about given up on this system.

    I just can't image that this system cannot run Cubase/32 at all. This makes no sense to me. I understand that I may be limited as to the number of tracks and/orplug-ins..but even a small project cannot run? I just don't buy that. I *must* be doing something wrong, or something else is interferring. The S3chip??? Who knows. It bothers me to think that the system/setup is *that* fragile that something as ubiquitous as an S3 chip would keep the system from running Cubase well.

    When I listen closely, that small project I referred to above has some small clicks and pops to it, so even that is not running correctly. The CPU usage is below 20% on that song...

    One interesting aspect of this system...the Hard Disk meters aren't showing any activity. This makes me wonder which drive it is monitoring. I tried to see if I can select a drive to monitor, but there appears to be no way to select a drive.

    My last option with this box before I go out an blow my new studio monitors money :) ). In reading posts to other forums where guys couldn't get their system to work...I kept thinking "what a bunch of bozos...this isn't rocket science...", but unfortunately, I can now understand their pain. From what I know about computers, things should not be this difficult...

    Any last minute suggestions???

    DH
     
  13. Doublehelix

    Doublehelix Well-Known Member

    Well I just wanted to put this thread to bed once and for all.

    Last night, I decided to try one last possible solution to fix the "old lady". Opus made a comment in one of the earlier posts that I shouldn't be running 3 HDs since it could take resources away from the system (1 for OS, 1 for Apps, 1 for sound files).

    My C: drive has W2K + some remnants of my music Apps, even though they are *supposed* to be installed on another drive, they still add files, drivers, whatever to the system drive, so I went through and *uninstalled* everything (Cubase,plug-ins Sound Forge, Cakewalk, etc...etc...etc trying to get a clean C: drive more than anything else.

    Next, I disconnected the C: drive, and made HD#2 the boot drive, and reformatted with W2K (plus all the upgrades from Microsoft...SP2, all the Critical Upgrades, Direct X 8.0a, etc...).

    Finally, I reinstalled all the music apps to see if things would work better now.

    (This is the same drive that I am going to use as the boot drive in my *new* computer, so I needed to do this eventually anyway...)

    To make a long story short (too late!), nothing changed. *Nothing*! The CPU usage and HD usage are low enough that playback should not be a problem. There is some *other* incompatibility at work here that has nothing to do with the computer being "wimpy". It makes me mad 'cause it is a problem I cannot solve! Maybe it is the S3 chip...maybe it is the funky IBM BIOS or chipset...who knows at this point? (And I guess, who cares?)

    I should be building a new box either today or tomorrow, and hopefully I'll be smiling when next I post! :)

    Thanks again for everyone's suggestions, and we'll just have to write this one off to some diabolical Taliban plot against really *great* music... :D

    DH
     

Share This Page