1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

New Emu 0404 - Cant hear output

Discussion in 'Recording' started by sneadcj, Jan 2, 2005.

  1. sneadcj

    sneadcj Guest

    I got a new Emu 0404 for Christmas. I am a beginner to recording, so this might be a stupid question.
    I have installed it and everything seems to be working fine, accept I cannot hear any output from it. I have plugged headphones into the 1/4" output, I also have computer speakers, and I cant hear anything. I can see input on the peak meter, but hear nothing. Any ideas?
    I am just using the sound card that is on my motherboard. I can hear normal windows sounds. Cubasis VST does not seem to be getting the input signal either. Any help is greatly appreciated.
    Thanks,
    Craig
     
  2. sneadcj

    sneadcj Guest

    A little more info...
    I have an electric guitar plugged into the L 1/4" input. I have sent that signal to an ASIO Out, and sent the ASIO out to WAVE L/R.
    Craig
     
  3. AudioGaff

    AudioGaff Well-Known Member

    The inputs and outputs of the E-MU 0404 are line level. That means you need or should be using a preamp for guitar and for microphones for the input, and some sort of headphone amp, powered speakers or home stereo reciever to hear the output.

    Make sure you are using the most recent PatchMix and drivers (v1.71) from http://www.emu.com as well as using the Product Default PatchMix session. Read the .PDF manual and getting started on you hard disk, Creative Professional - PatchMix DSP - 0404 Manual.
     

Share This Page