1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

New gear help

Discussion in 'Recording' started by spreadlikewildfire, Mar 28, 2009.

  1. I just purchased a Tascam Portastudio DP-02CF (refurbished) and I am having some trouble, I am getting no playback. I assume its recording because I hear it through my headphones and the meters show it is getting a signal, but when I go back and press play I get no sound at all. I did some internet research and it seems to be a somewhat common problem, so is there a solution? Or am i doing something wrong?? Help!
     
  2. jg49

    jg49 Well-Known Member

    I see you joined today. Welcome. This question would probably have been better posted in the Newbie section.

    This is not a common problem, the techs and engineers did not build a piece of equipment that plays back sometimes and sometimes not. So you are doing not doing something right.

    You realize this unit does not have speakers, and needs to be hooked up to an amplified source or headphones in order to playback.

    So after recording, with the record track button off (notice the mute light/off)and the master track in play mode, with the faders on the recorded tracks set in the unity area 3/4 of the way up, when you hit playback is there signal reading in the display monitor going up and down? If there are signals and the master faders are also in the unity position you should have sound in your headphones. If you do not, contrary to what you believe you did not actually record, the sound you heard in the headphones was monitoring the input guitar, mic etc but did not actually record.

    If you have sound in the phones on playback, then you need to hook the unit up to powered monitors or a stereo amplifier with speakers, and by the way that needs to be turned up also.
     
  3. Hey for the response! but im still having trouble :(

    Here's what happens: I hook up my mic into input A, then arm the first track for recording, press record and play a riff. Note that i can hear myself playing in my headphones. Then i hit stop and press the play button and nothing comes out. I have tried unarming the track when playing back and that dosn't work either. Now when i try pressing shift and then the master button (because it says play underneath in orange) a message pops up saying "no master track". I still don't know what to do!
     
  4. jg49

    jg49 Well-Known Member

    you are still not recording, review the manual on recording some of these decks you need to press play and record at the same time or something similiar. step by step carefully!
    Is your flash card insertyed correctly?
     
  5. The flash card is good and you do have to press both buttons at the same time but that is what I have been doing this whole time. I have followed the instructions step by step, over and over, and I still get no playback. I cant imagine what it could be.
     
  6. jg49

    jg49 Well-Known Member

    Is there a signbal showing in the track area of the display during playback? If not then there is a step you are missing in the redcording process
     
  7. No there isn't. So the meter above track one is supposed to go up and down during playback? If so i guess it isn't recording. Though I have read the manual multiple times and have done exactly what it says, any suggestions?
     
  8. jg49

    jg49 Well-Known Member

    Did you format the the flash card after installation?
    Did you create a song?
    Did you arm the track?
    Did you have a good level for recording?
    Did the lights do what it says in the manual when you began recording?

    Answer these in order please.
     

Share This Page