1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

new latency issue with did002/imac/pod xt

Discussion in 'Recording' started by tempest1226, Jun 10, 2008.

  1. tempest1226

    tempest1226 Guest

    Hi friends. Quick question with an issue thats DRIVING ME NUTS. Im using a pod xt guitar processor hooked up into the inputs of the digi002 and all the sudden now when i open an audio track and enable record there is a delay from guitar to the computer. In other words, when i play the guitar, you dont hear it come through the system until a brief moment after. Its not even a second. Its milliseconds but its cause my timing to be completely be off because even when you are chopping guitar chords in time with the metronome it doesnt register the chords until a millisecond after the click so TIMING IS ALWAYS OFF. I have 2 gigs memory, its a 1.6 but it never did this before and i dont know if something needs to be set. THe only time it gets better is when i lower the protools session from 1024 to 64 (I think it is) but then the quality is lost and there is clipping and real bad sounds coming through). Any suggestions/solutions would be great because I cant record at all right now. Thanks so much for your time friends. -Ron
     
  2. Codemonkey

    Codemonkey Well-Known Member

    Problem: latency.
    Cause: reality.
    Solution: heh...

    You just need to find the lowest buffer settings (64 is too low) you can run at, and go with it. Try 128, 256 until your audio stops popping. If it's lower than 1024 it'll make a difference. It'll still be off, but not as much.

    Can't you just move the guitar track in PT?
     
  3. droc8705

    droc8705 Active Member

    try setting it to "low latency monitoring", which if i'm not mistaken, is under the options menu.

    -dave
     
  4. hueseph

    hueseph Well-Known Member

    Your playback engine shouldn't need to be set to 1024. Try it at 128 or 256. You should be able to find a setting that works.
     

Share This Page