1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

new post=Need ProTools troubleshooting help: Odd errors

Discussion in 'Pro Tools' started by djspaz, Mar 24, 2005.

  1. djspaz

    djspaz Guest

    i have the same problem as this post ; Need ProTools troubleshooting help: Odd errors. if any one has any ideas please post!!!!
    Or email dj.spaz573@gmail.com
  2. Dave62

    Dave62 Guest

    More information please??
    Description of errors, PT hardware used, platform etc..
    Have you..
    disabled journalling on both system and storage drives (mac)?
    Got enough ram?
    Turned of energy saver (mac)?
  3. djspaz

    djspaz Guest

    the error is -9073

    the error im having is -9073 slow drive or fragmented drive
    the system was running fine. then i used a plug-in and then i had to renstail protools. the system worked fine again untill i deleated my rec. drive. now i get the -9073 error when i try to record moer than 2 tracks.

    thanks for the help
  4. Dave62

    Dave62 Guest

    This post refers to an other post but does not list it so it is
    kind of hard to troubleshoot without all the info.

    What system are you on, Mac Or PC,??

    Also what hardware are you using?

    When you say deleted your record drive, does that mean you are using the system drive to record to now??
  5. djspaz

    djspaz Guest

    Also what hardware are you using? a mac g3 digi 001 and an ADAT 20 bit.
    no i deleted the rec. drive to make room on it for new setions
    thanks again D.J.
  6. djspaz

    djspaz Guest

    p.s. i am runnig os 9.1 and ive been told that 9.2 or os x would be better. also if i use os x dont i have to get a new pt or can i down load new drivers.

Share This Page