1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

New Sound card with Behringer mixer/preamp--setup help

Discussion in 'Preamps & Processing' started by VxVxV, Dec 4, 2004.

  1. VxVxV

    VxVxV Guest

    The microphone input/the ability to record using the microphone at all with an integrated RealTek sound card in a Gateway pc appears to not be working - possibly due to some signal damage.

    I needed a decent sound card, so I now just purchased a Santa Cruz sound card made by Turtle Beach.

    I don't want to damage this new card and would like to know the correct way to set this up for use with Cakewalk Home Studio 2 and my Behringer Eurorack UB802 mixer/preamp.

    The input and output on the RealTek still work, but, if possible - I would like to disable it and use the Santa Cruz as the primary sound card.

    How do I "disable" the onboard RealTek card?

    Listed below are the cables I have; My main question here is: What is the correct way to set this up, using the cables I have and any other cables/adapters not listed?
    If I need something else, please let me know. I would really appreciate any input on this. Thanks...ALOT.

    All of the cables have male connectors.

    The (parentheses) represent the number of connectors on each end.
    The dotted lines "-------" represent the cable in between the two ends.

    (2) Left and right 1/4"------------------(2) left and right RCA

    (2) Left and right 1/4"------------------(1) stereo 1/4"

    (2) left and right RCA-------------------(1) stereo 1/8"

    (1) stereo 1/8"-------------(1) stereo 1/8"

    (1) mono 1/4"--------------(1) mono 1/4"

    3 different cables:
    (2) left and right RCA-------------------(2) left and right RCA

    1/8" to 1/4" adapters
    1/4" to 1/8" adapters
  2. kevinkreiser

    kevinkreiser Guest

    to disable the realtek sound card, youll have to go into the bios and find the option to disable it. your OS wont detect it anymore and you can use your new card with out worrying about conflicts.

    ok so it looks like your sound card has just standard 1/4" inputs. what you do is just hook your stereo RCA ends to the tape out on the mixer, and then plug the 1/4" end into the line in on the sound card. note: line in is stereo, and mic is mono.

    now i have this mixer too, so i know that it can be a little wierd to figure out how to get the main mix to send to the tape out, so just push those little black buttons until you see on your computer that you are getting sound.

    make sure that you set the computer to record from the line in or the mic, whichever you pluged the RCA to 1/4" into. and it should work. this is how we are recording in our setup now, but it is realy only a last ditch method. heres why:

    with this setup, if you are recording more than one instrument at a time on the mixer, you will still only get one stereo track in whatever program you are using to record. it would be really nice to have an individual track for each intrument plugged into the mixer, but, for that youll need a different sound card, and a lot more money. so anyway, this solution works, but you have to get everything going into the mixer sounding perfect to be able to use it. good luck, it sucks, ive been doing it for a year now and im about to upgrade cause i cant take the hassle anymore.
  3. kevinkreiser

    kevinkreiser Guest

    sorry, i meant 1/8" where i said 1/4"

Share This Page